problems connecting with motherboards.org

For discussions related to the main web site or the forum itself are now combined into one to clean things up a bit..

Postby Doc Overclock » Mon Oct 24, 2005 12:32 pm

It seems to be fine now!!!!!!!
Doc Overclock - Adventures In Electricity
Doc Overclock
Lord Of The Realm
 
Posts: 3328
Joined: Thu May 25, 2000 12:01 am
Location: Star Fleet Academy

Postby evasive » Mon Oct 24, 2005 12:47 pm

Yeah. I had to reset my router though, I must have d'loaded a page when the server was being reset or something :lol:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36901
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Myth » Mon Oct 24, 2005 8:29 pm

THANKS MoboCop for getting this sorted out. So far, so good on my end.

Now, if I can only figure out why my connection to the internet in general is so hit-and-miss lately I'd be one really happy girl.
Image
Image
Myth
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3094
Joined: Fri Aug 29, 2003 1:13 pm
Location: Limboland

Postby MoboCop » Mon Oct 24, 2005 8:36 pm

pick up your modem spin around three times and set it down facing east.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby evasive » Mon Oct 24, 2005 8:59 pm

MoboCop wrote:pick up your modem spin around three times and set it down facing east.


If the cables haven't snapped by then, it will still be time for a new modem? :lol:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36901
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby MoboCop » Mon Oct 24, 2005 9:11 pm

dont laugh this was answer from tech support for korean monitors I sold years ago and it actually worked (fixed tilt in image). I actually told my customers to do this and it solved the problem.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby Toby B. » Mon Oct 24, 2005 9:20 pm

MoboCop wrote:dont laugh this was answer from tech support for korean monitors I sold years ago and it actually worked (fixed tilt in image). I actually told my customers to do this and it solved the problem.


:mb_dropsjaw::
Compaq-Fu Master
Other sites:
Hydrocephalus-Talk
DSL/Cable Webserver
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14160
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby Myth » Tue Oct 25, 2005 7:36 am

evasive wrote:
MoboCop wrote:pick up your modem spin around three times and set it down facing east.


If the cables haven't snapped by then, it will still be time for a new modem? :lol:


:mb_giddy:: Mine faces South.

If I turn it East then I can't see the lights to know if I'm connected or not. :?

It worked for your Korean Monitors but will it work for a Motorola Surfboard modem? (What country makes Motorola stuff?) If it's not Korean then what does the manufacturing company recommend? 8)
Image
Image
Myth
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3094
Joined: Fri Aug 29, 2003 1:13 pm
Location: Limboland

Postby EmilyB » Tue Oct 25, 2005 7:41 am

After using the forums for more than 24 hours since posting here, everything seems ok - no more errors or problems.

Thank you MoboCop.
EmilyB
 

Postby ~PJ~ » Tue Oct 25, 2005 8:54 am

EmilyB wrote:After using the forums for more than 24 hours since posting here, everything seems ok - no more errors or problems.

Thank you MoboCop.


Ditto and likewise
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

PreviousNext

Return to Motherboards.org Web Site

Who is online

Users browsing this forum: No registered users and 0 guests