problems connecting with motherboards.org

For discussions related to the main web site or the forum itself are now combined into one to clean things up a bit..

problems connecting with motherboards.org

Postby Myth » Fri Oct 21, 2005 8:00 am

It seems that I am having problems every day connecting with motherboards.org. ONLY this site too. Just had a problem about a minute ago. I read that there were problems but am I the only one still having connection issues on a daily basis?

I'll be on just fine one minute then the next (when I change pages) I'll not be able to connect any more. Couldn't get on here for several hours yesterday.

Thanks
-Myth-
Image
Image
Myth
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3094
Joined: Fri Aug 29, 2003 1:13 pm
Location: Limboland

Postby EmilyB » Fri Oct 21, 2005 11:56 am

Ive been getting the following error ALL day long:
phpBB : Critical Error

Could not connect to the database
EmilyB
 

Postby ~PJ~ » Fri Oct 21, 2005 12:13 pm

I got that once yesterday, but it's been OK today.
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby evasive » Fri Oct 21, 2005 12:15 pm

Time to clean out the database and the logfiles again. I think it will be solved pretty soon, Mobocop is working on this site and should have trouble connecting as well if things like this happen.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36763
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby DAVE1 » Fri Oct 21, 2005 2:04 pm

i too have been getting all these weird errors for this site only like page failed and stuff like that
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby EmilyB » Sat Oct 22, 2005 8:01 am

EmilyB wrote:Ive been getting the following error ALL day long:
phpBB : Critical Error

Could not connect to the database


This problem is getting worse!

Every post I made today has been rewritten and submitted 2 or 3 times before its successful :evil:

Even this one :roll:
EmilyB
 

Postby evasive » Sat Oct 22, 2005 10:26 am

Time to PM Mobocop then...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36763
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Sabrewings » Sat Oct 22, 2005 10:31 am

I had a little trouble a couple days ago. Now all is well. Keep in mind this site is always being worked on, so it won't operate perfectly every time. I'm sure if we offered paid subscriptions to the forum, we could buy more hardware for it and make it easier on you guys...
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby DAVE1 » Sat Oct 22, 2005 3:02 pm

Sabrewings wrote:I had a little trouble a couple days ago. Now all is well. Keep in mind this site is always being worked on, so it won't operate perfectly every time. I'm sure if we offered paid subscriptions to the forum, we could buy more hardware for it and make it easier on you guys...


im sure if you made everyone pay to come on this site the amount of users would drop significantly
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby Toby B. » Sat Oct 22, 2005 6:42 pm

ah, Pay-As-You-Go motherboards.org............... :lol:
Compaq-Fu Master
Other sites:
Hydrocephalus-Talk
DSL/Cable Webserver
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14101
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Next

Return to Motherboards.org Web Site

Who is online

Users browsing this forum: No registered users and 0 guests