The Mother Board
Recovering BIOS Using BOOT BLOCK & BIOS PIN Shorting
Goto page Previous  1, 2
 
Post new topic   Reply to topic    The Mother Board Forum Index -> BIOS
View previous topic :: View next topic  
Author Message
immad
Pilgrim
Pilgrim


Joined: 25 Jul 2011
Posts: 4

PostPosted: Mon Jul 25, 2011 11:17 am    Post subject: Reply with quote

I'm sorry to necro this thread, but does anyone know which pins I have to short on the gigabyte k8n51pvmt-9 to produce a checksum error? An incorrect version of the NVRaid stuff keeps the system hanging after POST; I can't enter the bios nor let it just boot, it stays on the nvidia screen for at least a couple of hours.

The bioschip is a SST49LF004B-33-4C-NH. I've tried several pin combinations, including all listed in this thread, but the board seems to boot normally, unless I short the reset pin, then of course nothing happens. I've tried the gigabyte support forum, but they don't seem to know it either.

Am I destined to bin this board? crying
Back to top
View user's profile Send private message
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36700
Location: Netherlands, Breda

PostPosted: Mon Jul 25, 2011 12:44 pm    Post subject: Reply with quote

From the datasheet the top most address lines are A8 and A9, they are located at pin 3&4. With the notched corner top left, it is the the two pins in top on the left.

http://www.dzsc.com/icstock/uploadfile/200942419750371.jpg
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
immad
Pilgrim
Pilgrim


Joined: 25 Jul 2011
Posts: 4

PostPosted: Mon Jul 25, 2011 1:14 pm    Post subject: Reply with quote

A8 and A9 were the first to be shorted, but the board booted normally. I will try them again, if you're certain they're the right ones?

Could it be that a metal knife isn't conducting enough?
Back to top
View user's profile Send private message
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19013
Location: 07438

PostPosted: Tue Jul 26, 2011 7:27 am    Post subject: Reply with quote

immad wrote:
Could it be that a metal knife isn't conducting enough?

Could be that there is some rosin coating the contacts, from the manufacturing process. Use a small pair of sharp, pointy tweezers to make the contact.
If the floppy drive light stays on for a long period during a power-on process, that is a sign the BIOS program is corrupt and the default BIOS program is searching for a proper setup file.
The BIOS can read a floppy disk as default, but the format must be in FAT-12 type.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
immad
Pilgrim
Pilgrim


Joined: 25 Jul 2011
Posts: 4

PostPosted: Fri Jul 29, 2011 1:11 am    Post subject: Reply with quote

I tried to rough the contacts up a bit before making contact, but the board still boots normally.

Turning off the computer the regular way is sufficient right? Or do I have to disconnect the power cable and discharge the elcos?
Back to top
View user's profile Send private message
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19013
Location: 07438

PostPosted: Fri Jul 29, 2011 8:53 am    Post subject: Reply with quote

Unless turned off, the PSU puts out a stand-by +5 volts, which powers the USB ports and BIOS circuits when the motherboard is 'off'. The BIOS battery is only a backup for when no power comes from the PSU. Normally, there is a jumper for clearing the CMOS memory to default.. but not always 100%. Best is to pull the power cord from the PSU, attempt a few starts to drain reserves, then pull the battery and use the jumper (if provided). Should take no more than 15 seconds of no power for CMOS memory settings to revert to default.
But if your BIOS program is not the exact one for that mobo version, then the defaults may be different from what is incorporated.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
rukrom
Pilgrim
Pilgrim


Joined: 13 Oct 2012
Posts: 1

PostPosted: Sat Oct 13, 2012 7:15 am    Post subject: Reply with quote

i have the same error with MB M2N32-SLI Premium Vista Edition...

by mystake i have installed a wrong bios and need force the boot blook utility...

anyone can tellme what is the correct pins shorting to force a checksum error??

the chips is a PLCC type.

(sorry my bad english, but isn't my mother tongue)
Back to top
View user's profile Send private message
immad
Pilgrim
Pilgrim


Joined: 25 Jul 2011
Posts: 4

PostPosted: Sat Oct 13, 2012 12:27 pm    Post subject: Reply with quote

I ended up buying a new motherboard. Shorting the pins I found in different guides didn't work.
Back to top
View user's profile Send private message
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19013
Location: 07438

PostPosted: Sun Oct 14, 2012 5:54 am    Post subject: Reply with quote

A 'checksum' error can be created easily by not having a keyboard present. When the warning message appears, then plug in the keyboard.. it should present itself for use. Otherwise, resetting the CMOS status requires the power cord be pulled from the PSU, then attempt a few starts to drain reserves. Then remove the BIOS battery. The owner's manual will detail where the 'reset' pins are for the CMOS.. either three pins, 1~2 as "normal" and 2~3 as "reset". Or there may only be two solder dots noted on the board.. which must be shorted with a small screwdriver blade for a few seconds. If this fails, then leave the system unpowered with no battery for at least 4 hours.
With a bad flash, the system components may not be in agreement with the BIOS manifest.. and you may have to reflash with the original BIOS.. a tricky process. Some BIOS types have a redundant instruction set, "just in case", which can be activated to restore the basic setup.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Mother Board Forum Index -> BIOS All times are GMT - 8 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group