Damn I've been making points like mad past couple days, why?

This forum is for discussions about the Motherboards.org Folding team. What is folding? Venture on in for a look.

Moderator: The Mod Squad

Damn I've been making points like mad past couple days, why?

Postby gamepyrate » Fri Oct 03, 2003 1:35 am

IS it just me or did like the point value of lower fast projects go up higher? I used to be in 15th place but now I'm in like 13th and I've made I'd say 300-400 points in the past two days. That's like a huge jump for me. Could it be my computer is just performing that much better now? I might be in the top10 of our team soon hehe, at least if i could get my other computer to work.
gamepyrate
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1359
Joined: Mon Aug 19, 2002 12:00 am

Postby useless comment » Fri Oct 03, 2003 2:11 am

you're prolly gonna knock me out pretty soon. i'm surprised i lasted this long only ever using one processor. oh well, it was fun being in the top 10 for a while.

congrats
useless comment
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1344
Joined: Wed Mar 14, 2001 1:01 am

Postby gamepyrate » Fri Oct 03, 2003 3:47 am

It's all in the name of progress. Thank you. I might add a couple of computers in the coming months.
gamepyrate
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1359
Joined: Mon Aug 19, 2002 12:00 am

Postby len444 » Fri Oct 03, 2003 9:33 am

gamepyrate, what are your system specs? what FAH version are you running, and are you using any "flags"?
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby gamepyrate » Fri Oct 03, 2003 2:09 pm

I'm using version 3.25 Beta for Windows XP with flags: "-forceasm -advmethods". I'm using the same version, flags on all three computers, but my Dell PIII-500 is down for a while.
My main computer is the XP2400+ w/ KT400 chipset motherboard, 512mb DDR 2700, run basically 23/7. It just seems like I've been jumping up the past couple days.
Also my other computer is a Gateway AMD Athlon 800mhz w/ 256mb SDR Ram, run also 23/7.
I left my DELL computer on without the firewall protecting it and without the anti-virus client running, and I left it on for like oh about 3 days. The next time I turned on the computer it had about 70 viruses from hackers... Stupid Windows XP.
gamepyrate
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1359
Joined: Mon Aug 19, 2002 12:00 am

Postby Tulatin » Fri Oct 03, 2003 3:33 pm

maybe somebody is folding under your name.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby Ripshod » Fri Oct 03, 2003 4:33 pm

Gamepyrate, you're not the only one, I seem to have piled on the points too.
Hey Tulatin, I meant to ask, are you still folding? You haven't moved in a while.

*edit*

BTW, using 3.25 running as a service.
CALL &BD19 (If you need to ask you don't need to know)
Image
Ripshod
Black Belt
Black Belt
 
Posts: 708
Joined: Wed Aug 13, 2003 2:57 pm
Location: Yorkshire, UK

Postby Tulatin » Fri Oct 03, 2003 5:16 pm

Hell no - i would never stop folding intentionally. About 2 weeks ago, bad bios flash, gaming rig down. In the last week, major stability probs, now may be resolved, so folding goodness may come soon.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby useless comment » Fri Oct 03, 2003 7:40 pm

gp, if i didn't know better i'd say you cloned my comp for your main machine. what mobo and ram brand are you using? i'm just curious cuz your short list of specs is identical to mine...even the up time.
useless comment
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1344
Joined: Wed Mar 14, 2001 1:01 am

Postby len444 » Fri Oct 03, 2003 7:45 pm

gamepyrate wrote:I'm using version 3.25 Beta for Windows XP with flags: "-forceasm -advmethods". I'm using the same version, flags on all three computers, but my Dell PIII-500 is down for a while.
My main computer is the XP2400+ w/ KT400 chipset motherboard, 512mb DDR 2700, run basically 23/7. It just seems like I've been jumping up the past couple days.
Also my other computer is a Gateway AMD Athlon 800mhz w/ 256mb SDR Ram, run also 23/7.
I left my DELL computer on without the firewall protecting it and without the anti-virus client running, and I left it on for like oh about 3 days. The next time I turned on the computer it had about 70 viruses from hackers... Stupid Windows XP.


get behind a firewall box. there are linux distros that can be placed on an older pentium class computer that will help shield you from hackers. the set up is rather easy to accomplish. i have found that it is best to zero fill a hdd before putting linux on it. somewhat of a precauton, as well as being certain to get rid of any windows coding. other alternative, is to get a router firewall/ switch.
Last edited by len444 on Fri Oct 03, 2003 8:01 pm, edited 1 time in total.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Next

Return to Motherboards.org Folding Team

Who is online

Users browsing this forum: No registered users and 0 guests

cron