Fun With A Program

Post here if you just want to chat about... whatever.

Moderator: The Mod Squad

Fun With A Program

Postby Mark H » Thu Oct 25, 2012 5:41 pm

Something I wrote a while ago..........

The Trials and Tribulations of Installing AutoCAD 2010

Or, How Not to Install a program

Set up the computer, and fired it up to see what I have. Decided to install a wireless network card (USB) to avoid running CAT 5 all over. Put Netgear CD in and installed program just fine. Plugged in adapter, and clicked icon to set up, and nothing happened. OK, maybe install went wrong, uninstalled and reinstalled, no change. Noticed Norton running in sys tray, and said AHA.

Uninstalled Norton and used Norton uninstall utility, installed AVG Free, started Windows firewall, and still couldn’t set up wireless. Clicked on Netgear utility again, plugged Linksys adapter in, and…….oops. Uninstalled Netgear and installed Linksys software, and, no surprise, it worked. (Are we having fun yet?)

OK, now let’s see about installing AutoCAD. Hmm, requires XP SP3, and SP 2 installed. No problem, download and install SP3. Also need IE 7 to run. Well, IE 7 is junk, so installed IE 8.

Ran AutoCAD install, and .Net framework 3.5 did not install, Auto Desk design review did not install, DirectX 9.0 DID install (whoopee) AutoCAD did not install. OK, tried a few things with no improvement. Lets see if Google can offer any insight.

Google says to install 3.5, 2.0 must already be installed. Yep, it’s there, along with 1.0. So, why won’t it install??? Back to Google and dig a little deeper. Found out I need to uninstall 1.0and 2.0, run a cleanup program, reboot, install 1.0, install 2.0, reboot, install 3.5, reboot, THEN try to install AutoCAD yet again.

This time, something different, .Net framework did not have to install. Maybe I’m on to something. Auto Desk INSTALLED, and FINALLY, AutoCAD installed!!!!!!!!!!!

Just goes to show, “There ain’t no such thing as an easy install”, and what should have taken less than an hour, took over 4 hours.
I have a photographic memory, only problem is, I ran out of film.
Mark H
Black Belt 1st Degree
Black Belt 1st Degree
Posts: 1911
Joined: Fri Dec 29, 2000 1:01 am
Location: Reading the forums, where else?

Re: Fun With A Program

Postby AmEv » Thu Oct 25, 2012 9:07 pm

Mark H wrote:Clicked on Netgear utility again, plugged Linksys adapter in, and…….oops.

Don't feel too bad. Everyone gets affected by the brain-cell-neutralizing field computers generate at some point in their lives.
I'm gonna get my new hardware. And my worklog here.
Black Belt
Black Belt
Posts: 654
Joined: Sat Jun 20, 2009 4:53 pm
Location: Wanting to be at these forums, but not as active as they

Postby evasive » Fri Oct 26, 2012 1:49 am

Don't feel bad...

...especially since you are allowed to use the DVD and you don't need to make a network-enabled silent installer out of that POS software. The day AutoDesk knows how to write a decent parameterized installer that is actually useful, I will be looking back and saying: see, that's why I still had a job back then.
We hate rut, but we fear change.
System error, strike any user to continue...
Mobo-fu Master
Mobo-fu Master
Posts: 37454
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Return to The Water Cooler

Who is online

Users browsing this forum: AhrefsBot [Bot] and 2 guests