The Mother Board
Vaio driver help needed

 
Post new topic   Reply to topic    The Mother Board Forum Index -> Motherboard Identification Forum
View previous topic :: View next topic  
Author Message
elduderino
Initiate
Initiate


Joined: 28 Jun 2008
Posts: 40

PostPosted: Thu Jun 28, 2012 12:19 pm    Post subject: Vaio driver help needed Reply with quote

hi
I have a Sony Vaio VGN-NW11S/S
http://www.sony.co.uk/support/en/product/VGN-NW11S_S/updates

One driver is missing the only info i have from vista Problem reports is "Sony Firmware Extension Parser is missing a driver"

have been to the site but can find nothing that bears any resemblance to a Firmware Extension Parser

Have checked in device Manager, & there is a driver missing.

can some one throw some light on this please

Many thanks
Back to top
View user's profile Send private message Send e-mail
Mr T
Enlightened Master
Enlightened Master


Joined: 14 Jun 2002
Posts: 16755
Location: England

PostPosted: Thu Jun 28, 2012 8:11 pm    Post subject: Reply with quote

What operating system are you running? It is not that important though, however it is important to download and install every driver and utility for this laptop (SONY's are a bit funny like this) to get the required driver in.
_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Back to top
View user's profile Send private message
elduderino
Initiate
Initiate


Joined: 28 Jun 2008
Posts: 40

PostPosted: Thu Jun 28, 2012 8:19 pm    Post subject: Reply with quote

Hi Mr T

Thanks for the reply. The O/System is Vista Home Premium 32bit
Back to top
View user's profile Send private message Send e-mail
elduderino
Initiate
Initiate


Joined: 28 Jun 2008
Posts: 40

PostPosted: Fri Jun 29, 2012 1:43 am    Post subject: Reply with quote

Hi Mr T

have sorted the problem.
The driver required was SFEP Driver (Whatever that is, or does).
Its in "Preinstalled Drivers and Utilities"

Got the info from a sony forum.

Just an update, so u dont waste anymore time on this

Once again thanks
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    The Mother Board Forum Index -> Motherboard Identification Forum All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group