"No Longer Supported.. Obsolete"?

Post here if you just want to chat about... whatever.

Moderator: The Mod Squad

Postby Karlsweldt » Mon May 14, 2012 8:17 am

Did check those links, but no solution. Did manage to upgrade from IE6 to IE8.. manually. Kicked out the .NET framework install, but now that feature will not come back. And no update with XML core files. Odd that MS wants me to update my "Visual C+++" program.. which I do not have!!!! :?
But now I have to go with NTFS format, and a larger drive. Down to less than 10% free space on "C". Kept the FAT32 format for compatibility with older systems I work on.. but I guess it is time to put all those drivers and OS updates on CD instead. One feature was that I could scan other systems if connected via networking.. in suspected viral cases. Hope that XP Pro with NTFS will be compatible. Should be.
One odd problem though.. while having transferred my F@H processes to #3 system, the work fine.. but will not submit to Stanford! Have to put them back on #1 system for submission. Seems the 8080 port setting is blocked on the #3 system. Yet can DL new units.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19251
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby evasive » Tue May 15, 2012 12:03 am

Check your exceptions in your virusscanner on the #3 system and do a

ipconfig /flushdns

to clear the DNS cached entries, maybe something is stuck. Visual C++ 2005/2008/2010 entries are closely related to the .NET libraries. Please do install the updates if windowsupdate asks you to, it's possible the .NET needs them for the latest updates. The whole MS programming thing is a mix-n-match of languages and libraries galore. Sorry about that.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36800
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Karlsweldt » Tue May 22, 2012 8:07 am

Some progress.. after reinstalling some programs. Managed to get Acronis to migrate the system to a larger hard drive, now am over 15% free space on all partitions. Waiting for a 240 gig SATA to be delivered. But the update problem with .NET framework and XML still exists on #1 system. Have sent a note to MS about the issue.. still waiting.
Installed features and programs show the .NET framework as v 1.0.3705, and the XML is noted as 4.0 (with updates) and 4.0/6.0 parser.
The C++ is noted as (2008) x86 9.030729.4148.
The 'flushdns' did not show any improvement on #3 system.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19251
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby cw4cam » Tue May 22, 2012 8:55 am

I recently had a problem with .net framework not installing from windows updates. I sent a message to MS and they got back with me in about a week. It took about a week with back and forth emails to clear it up. My problem with them was they had me typing run commands to navigate where they wanted do something. I renamed folders and the sort, but finally I was sent to a place and unchecked a box labeled "manual install updates". I tried to go back to archived emails to find out where this was but the mail had been permanently deleted. If you know where to get about installing updates and the manual install box is checked, it might fix you. Good luck
"A pessimist sees a problem with an opportunity. an optimist sees an opportunity with a problem."
Winston Churchill

Civilization is invaded by barbarians every generation. (author unknown)
cw4cam
Brown Belt
Brown Belt
 
Posts: 288
Joined: Fri Mar 05, 2004 12:21 pm
Location: Middlesboro KY

Postby cw4cam » Tue May 22, 2012 8:56 am

I recently had a problem with .net framework not installing from windows updates. I sent a message to MS and they got back with me in about a week. It took about a week with back and forth emails to clear it up. My problem with them was they had me typing run commands to navigate where they wanted do something. I renamed folders and the sort, but finally I was sent to a place and unchecked a box labeled "manual install updates". I tried to go back to archived emails to find out where this was but the mail had been permanently deleted. If you know where to get about installing updates and the manual install box is checked, it might fix you. This problem started after I had cloned my os to a new drive from a failing one. Hope this helps. Good luck!
"A pessimist sees a problem with an opportunity. an optimist sees an opportunity with a problem."
Winston Churchill

Civilization is invaded by barbarians every generation. (author unknown)
cw4cam
Brown Belt
Brown Belt
 
Posts: 288
Joined: Fri Mar 05, 2004 12:21 pm
Location: Middlesboro KY

Postby Karlsweldt » Fri Jun 08, 2012 8:54 am

After much tweaking, twiddling and hair pulling, the #1 system is now working at near-normal status. But the problem of some updates not installing still exists.. and still no feedback from MS!!
Working with a 'modified' XP theme as to screen colors, but some background colors are not as desired.. can't change them (like background color for text boxes). Rainy day project! Thankfully, I don't have to reinstall all my previous programming.
And the F@H units are going through without problems again!!
The #2 system will remain as a fall-back-to setup, and the #3 system is doing fine. Just not enough "prime" time to work with the systems, having had another bout of Lyme disease hit me.. twice in two years!! :(
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19251
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Hardware Junkie » Mon Jun 25, 2012 9:15 am

Old post but posting anyways..


I would have just formatted the hard drive and done a fresh install to avoid too much garbage being left behind.

Microsoft probably won't get back to you because main stream support for XP ended already.
You could try stopping the windows update service, renaming the SoftwareDistribution folder and trying again. There are also update logs in C:\WINDOWS. You are probably running into permissions issues.

And technically IE9 won't install and your stuck with IE8, which is part of the main OS, so you could be left open to attacks that way.
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19404
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Postby Karlsweldt » Mon Jun 25, 2012 12:44 pm

Good to see you are still with us, HJ.. and hope life is good to you, in your "neck" of the world.
Not interested in use of IE for browsing.. using Firefox.. and almost all sites accept that model. Have gone through the Registry, looking for errors.. and nothing noted that could be keyed differently. The .NET framework process is duly installed and working properly, and the XML/C+++ features also are 'working normally'. But those XP updates will not register. Likely there is a glitch in the OS structure, having had a three-time OS install.. from Win 98SE to Win 2K to XP. But it is working without problems.. so "if not broken, don't fix it" is the byword for now.
I do a weekly sweep of useless files and folders.. using Total Commander. All those 'temp' files that are old are just hogging space, and any zero-length files too. Any updates have been zipped to a master file, taking up maybe 1/10th the space. The older OS components have also been taken out, so no confusion as to propriety of program file usage. Just that with several gigs of "old" game programs that I enjoy, they cannot be renewed for registration. The registration was carried forth in the upgraded Registry.
Yes, maybe I am still riding an "old horse".. but they don't need new tires every few years!! :lol: :lol: :lol:
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19251
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby evasive » Tue Jun 26, 2012 2:41 am

You can automate some of the cr*p cleaning with ccleaner (guess what the first c is for)

http://www.filehippo.com/download_ccleaner/
and if you feel that's not enough:
http://singularlabs.com/software/ccenhancer/

have fun :)
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36800
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Previous

Return to The Water Cooler

Who is online

Users browsing this forum: No registered users and 1 guest