Invalid Address

This forum is for discussions about the Motherboards.org Folding team. What is folding? Venture on in for a look.

Moderator: The Mod Squad

Invalid Address

Postby Karlsweldt » Sat Jun 08, 2013 8:36 am

One of my F@H processes has been idle for about 3 days.. due to "invalid address" (0.0.0.0) for the issuing server. The process does connect to the handling server but no further path. Will try again over a few days to see if the problem clears itself.

The last WU submitted went in with no problems..
[ Project: 6894 (Run 309, Clone 0, Gen 178) ]

Attempting to get work packet
- Connecting to assignment server
- Successful: assigned to (0.0.0.0).
+ News From Folding@Home: Welcome to Folding@Home
Work Unit has an invalid address.

=================
Update June 09:
Was suggested that I delete the queue.dat file from the folder. That did it, now have a new WU in progress! Back to dual processes running.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19360
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Karlsweldt » Wed Aug 28, 2013 12:04 pm

Again same thing.. server [0.0.0.0] assignment!
Just turned in two units, can't get any new work. Will keep trying for a few days. Dumping the "queue.dat" file did not work this time. The status of the Stanford servers show 'all is good'.

Update Sept. 08..
Still not back into the folding process. Did check the Stanford server status, looks like there is a large overhaul of the system in progress. But it also looks like the "classic" work units are either on hold or not being issued.
Will try again to restart in another few days.
If indeed the "classic" work units are no longer valid, and only GPU units are favored, that means my F@H credits are ended. Not going to spend more than $400.00 for an upgraded system with a GPU capable of folding. Win XP will be officially abandoned next year. I may also have to start anew with the latest OS version. On the third OS upgrade on my main system. Time to "crack the pot" and start clean.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19360
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Karlsweldt » Sun Sep 15, 2013 11:03 am

Still no progress in getting back to folding! Come Tuesday or Wednesday, will try getting a new F@H process package. If good, hopefully my points will be credited to my previous work.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19360
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Karlsweldt » Sat Sep 21, 2013 8:33 am

Update 09.21..
Did a download of a new F@H client, ver. 7.3.6 and am now back to folding. Will be running only one process for now, to see how it goes. Hopefully, some added points for the team.
The old processes still give the "invalid address" when I try to connect.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19360
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Karlsweldt » Tue Oct 29, 2013 2:49 pm

Update Oct. 29..
Getting some decent point values, averaging about 200 ppd.. but not very happy that the process deems a system is on 24/7 and always connected to the Internet! And that the main program sector wants to reside only on C:\ drive in Documents and settings!
Do manage to make deadlines, with about 14~15 hours daily run time. At last count, I am at 293029 points.. with perhaps another 543 added tomorrow.
Looks like the older programs will be deleted, still can't get new WUs for them.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19360
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438


Return to Motherboards.org Folding Team

Who is online

Users browsing this forum: No registered users and 0 guests