lost thread!

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

lost thread!

Postby jimmy-j » Sun Jan 30, 2011 1:30 am

Hy guys!
I've been away from the site for quite some time and returned yesterday(29th Jan 2011) I had a problem with a friends laptop so put a Question into Tech support forum.
I had received one reply and replied back to that poster but today I logged in and my thread was gone as if it had never been there in the first place, I checked my posts to see if it had been moved but it is not in there, I then checked the other members posts to see if his response to my thread was in his posts and that is not there either. Did I make some big clanger that got the thread removed? and if so how come no notification of any wrongdoing? I'm totally puzzled as to what happened here!
jimmy-j
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3529
Joined: Fri Jan 03, 2003 3:40 pm
Location: U.K.

Postby fussnfeathers » Sun Jan 30, 2011 7:47 am

There was some site maintenance done last night, it's possible your thread didn't make it into the backup. I checked, you didn't do anything wrong.
Faster than the speed of snot

and for the million hours that we were....well I'll smile and remember them all, then I'll turn and go....
fussnfeathers
Mobo-fu Master
Mobo-fu Master
 
Posts: 3127
Joined: Thu Dec 04, 2008 8:25 pm
Location: Right behind you

Postby Toby B. » Sun Jan 30, 2011 2:44 pm

do you have an email with the link? to the lost thread if so post it please.

it's possible your thread didn't make it into the backup.
Backups are only used to recover from a server disaster... Yes there was probably a backup done during the maintenance, but typically if a server is taken offline for maintenance there is a hardware upgrade/swap or system cleaning. System backups occur automatically and require no downtime.
Compaq-Fu Master
Other sites:
Hydrocephalus-Talk
DSL/Cable Webserver
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14118
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests