Motherboards.org Virus? [solved]

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby Karlsweldt » Fri Oct 29, 2010 8:12 am

Nice to see our Forum is 'back to normal'.
Not possible to do a 100% filter on all ads.. unless they are "dissected" by an AV program, and any URL tags checked. Many hackers will send single packets out, they appear innocent.. until a program is fully sent, then a key cookie does the damage!
A warning about those pop-up ads for programs.. if you tic the "X" box, they may still do a DL to your system!! Look on the task bar.. if the window is noted there, right-click then 'close' it.
Be suspicious about any LAN or Web activity via your SysTray box icon.. unless you have initiated a process! Yes, many programs do an auto-update search. But your IP address may be randomly keyed by auto-dialers to check if your system is fully guarded or vulnerable. Keep your AV and Firewall programs up-to-date. The icon for your AV program in the SysTray box should not be marked with a red "X" at any time. If so, some hacker has deactivated it!!!!!!
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19200
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Previous

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests