The Mother Board
Motherboards.org Virus? [solved]
Goto page 1, 2, 3, 4  Next
 
Post new topic   Reply to topic    The Mother Board Forum Index -> Forum Problems/Errors
View previous topic :: View next topic  
Author Message
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree


Joined: 10 Jul 2001
Posts: 5487
Location: Flintshire, U.K

PostPosted: Sat Oct 16, 2010 7:39 am    Post subject: Motherboards.org Virus? [solved] Reply with quote

FYI...Avast is blocking an apparent infection called URL.MAL everytime I log on.



Pete
_________________
Back to top
View user's profile Send private message Send e-mail
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19013
Location: 07438

PostPosted: Sat Oct 16, 2010 1:39 pm    Post subject: Reply with quote

Hope that is a 'false positive' and not true! So far, my AVG has sent up no warning flags.. and it does check for malicious sites.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree


Joined: 10 Jul 2001
Posts: 5487
Location: Flintshire, U.K

PostPosted: Sat Oct 16, 2010 3:58 pm    Post subject: Reply with quote

Karlsweldt wrote:
Hope that is a 'false positive' and not true! So far, my AVG has sent up no warning flags.. and it does check for malicious sites.


Other sites are also reporting the same thing

http://forums.hexus.net/general-discussion/193311-malware-ad.html

Looks to be a Malware Ad that's been injected into mobo.org and other sites. Hopefully not too damaging, one of the mods should PM Doc, I don't think he keeps a close eye on things these days.

Pete
_________________
Back to top
View user's profile Send private message Send e-mail
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36700
Location: Netherlands, Breda

PostPosted: Sun Oct 17, 2010 1:14 am    Post subject: Reply with quote

done
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
fussnfeathers
Mobo-fu Master
Mobo-fu Master


Joined: 04 Dec 2008
Posts: 3124
Location: Right behind you

PostPosted: Sun Oct 17, 2010 4:08 am    Post subject: Reply with quote

Avira hasn't said anything yet either. Do you remember what ad it is specifically? It's hard to see in your image.
_________________
Faster than the speed of snot

and for the million hours that we were....well I'll smile and remember them all, then I'll turn and go....
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36700
Location: Netherlands, Breda

PostPosted: Mon Oct 18, 2010 11:09 pm    Post subject: Reply with quote

http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en&site=http://www.motherboards.org/forums/search.php?search_id=newposts

yay, there is something wrong then. most likely php/sql inject into the forum software, running old version...
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Roach412
Black Belt 2nd Degree
Black Belt 2nd Degree


Joined: 09 Aug 2004
Posts: 2534
Location: Milwaukee - Wisconsin

PostPosted: Tue Oct 19, 2010 9:07 am    Post subject: Reply with quote

there definitely was something before - it attempted to auto execute an .exe on some website.

didn't have much time to look into it, google returned a bunch of german-based websites discussing it.

-Roach
_________________
Lian Li Lancool First Knight Series PC-K59W
Intel Core i7-960 Bloomfield 3.2GHz
EVGA X58 FTW3 132-GT-E768-TR
EVGA GTX 560ti FPB
G.SKILL Ripjaws Series 12GB (3 x 4GB)
Crucial M4 128gb SATAIII SSD
Corsair Professional Series HX850 PSU
Back to top
View user's profile Send private message Send e-mail AIM Address
fussnfeathers
Mobo-fu Master
Mobo-fu Master


Joined: 04 Dec 2008
Posts: 3124
Location: Right behind you

PostPosted: Tue Oct 19, 2010 9:17 am    Post subject: Reply with quote

Well, I can verify it's not the ad, I've had that ad twice now today with no issues. Probably something injected in between ads before it hit Motherboards.
_________________
Faster than the speed of snot

and for the million hours that we were....well I'll smile and remember them all, then I'll turn and go....
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
MrG
Brown Belt
Brown Belt


Joined: 14 Dec 2008
Posts: 335

PostPosted: Tue Oct 19, 2010 11:33 am    Post subject: Reply with quote

Avast, Google Chrome, FireFox and IE 8 are all going ape-sh!t:
http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=http://www.motherboards.org/forums/index.php

Something needs fixing!
Back to top
View user's profile Send private message
Hardware Junkie
Mobo-fu Master
Mobo-fu Master


Joined: 25 Jan 2001
Posts: 19397
Location: 00000h - 0000Fh

PostPosted: Thu Oct 21, 2010 12:34 pm    Post subject: Reply with quote

Now Firefox is treating this site as "badware"
_________________
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Mother Board Forum Index -> Forum Problems/Errors All times are GMT - 8 Hours
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group