Am I spamming?

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Am I spamming?

Postby KaosKid » Sat Nov 21, 2009 12:36 pm

Hello

I've noticed the last few time I've been in my profile/control panel that I get a statement at the top asking me to "confirm that I am not going to spam the forum". Is there a reason that is showing up in my profile? I do use "noscript" in Firefox, is that (banner-type, not a pop-up) coming up because a script is being blocked? I have allowed motherboards.org to run scripts as a trusted site, but is there another domain that I am supposed to be giving explicit permission to?

Thanks for your help.
KaosKid
Green Belt
Green Belt
 
Posts: 248
Joined: Sat Apr 19, 2003 12:47 pm
Location: 40 clicks West of the Gateway

Postby evasive » Sat Nov 21, 2009 1:34 pm

It is there for everybody.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36856
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby KaosKid » Sat Nov 21, 2009 4:22 pm

D'oh!

I happened to scroll all the way down to the bottom of the page and saw the tickbox for this very purpose. Never noticed it there before. Sorry for the dumb question... :roll:
KaosKid
Green Belt
Green Belt
 
Posts: 248
Joined: Sat Apr 19, 2003 12:47 pm
Location: 40 clicks West of the Gateway

Postby evasive » Sun Nov 22, 2009 4:18 am

The only dumb question is the one never asked. Welcome to the forum.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36856
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

registration spammer box

Postby foryourjunkmail » Fri Jul 02, 2010 8:05 am

It would be nice if they indicated before registration submission that checking the no I'm not a spammer box is mandatory. You end up having to type your password four times before you register.
foryourjunkmail
Pilgrim
Pilgrim
 
Posts: 10
Joined: Fri Jul 02, 2010 6:27 am

Postby evasive » Fri Jul 02, 2010 10:28 am

anyone not believing it is mandatory deserves to have to fill it in 5 times before gaining access to the forums and get banned as soon as that person is in fact, spamming :P
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36856
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

usability

Postby foryourjunkmail » Fri Jul 02, 2010 11:17 am

Sounds like someone doesn't believe in usability testing. This can easily be handled on the client side with a little Java script. I don't know if this is a for profit venture if so you lose customers right at registration. Then again it works as a filter for those who are lazy. To others its is just annoying.
foryourjunkmail
Pilgrim
Pilgrim
 
Posts: 10
Joined: Fri Jul 02, 2010 6:27 am

Postby evasive » Fri Jul 02, 2010 1:47 pm

yep, tried that a while ago, the problem with scripting is that there's always people that make other scripts to counter the original script. this part of the website is not commercial as far as I know, it's the main site that makes money...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36856
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby fussnfeathers » Fri Jul 02, 2010 6:16 pm

I forget everytime I update my profile. No biggie. It's a heck of a lot better than unreadable Captcha images.........
Faster than the speed of snot

and for the million hours that we were....well I'll smile and remember them all, then I'll turn and go....
fussnfeathers
Mobo-fu Master
Mobo-fu Master
 
Posts: 3130
Joined: Thu Dec 04, 2008 8:25 pm
Location: Right behind you

Postby MariaN73 » Sat Aug 28, 2010 8:42 am

I have the same question. Im so glad that somebody already submitted the answer. Thank you so much!
MariaN73
Pilgrim
Pilgrim
 
Posts: 1
Joined: Sat Aug 28, 2010 8:28 am

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests