The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Aug 18, 2018 3:59 pm

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Is it just me?!?!?
PostPosted: Tue Jan 14, 2003 5:36 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14299
Location: Maine
Lately I have been encountering something funky when I am using the forums.

When I reply to a post and go back to that forum index (i.e. Motherboard ID Forum) OR the main index; I have to hit refresh in order for it to show up as I posted. This is happening on a regualr basis for me.......

I am now using AOL 7.0 browser. I had 8.0 for sometime but have gone back to 7.0 (at least for the time being)......

Anyone else having issues like this???? :?

Toby

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 14, 2003 11:07 am 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Wed Oct 31, 2001 1:01 am
Posts: 1903
Location: McKinney, Tx
AOL jokes aside, no problems here.

_________________
0100101001001101
Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 14, 2003 6:38 pm 
Offline
Black Belt
Black Belt

Joined: Sun Jun 16, 2002 6:33 pm
Posts: 882
Location: the Midwest, USA
Look in your preferences to see if it's loading the page from the cache instead.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group