old posts

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

old posts

Postby lonkelm » Sun Jan 05, 2003 12:11 am

hello,

are old posts erased? I had a problem about a year ago and I now have an identical problem. I'd like to find the post that solved my problem, but either the server forgot I existed a year ago or the old posts are archived or deleted.

The posed solved a hanging computer using 98SE that hung at Verifying DMI Pool Data after I restored a Ghost image.

any help would be good.
lonkelm
Initiate
Initiate
 
Posts: 49
Joined: Sun Nov 18, 2001 1:01 am
Location: Delaware

Postby Toby B. » Mon Jan 06, 2003 3:41 am

There was a recent hacking episode that hit the board. All posts in the Tech support forum was lost :cry:..........

The "old" forums was lost during the server migration (i.e. site was moved to a new server). Sorry but those too are lost for good.

Toby
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby MoboCop » Tue Jan 07, 2003 2:41 pm

Well I have the posts. The problem is they are in a format that make them useless unless I can get ubb reinstalled to display them.

I am going to make an attempt at it as soon as my schedule clears although I cannot promise it will work. I do not have a current license for that software.

We shall see.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby Tolemac » Wed Jan 08, 2003 9:32 pm

Hopefully you will be able to get the old forum back up somehow. Tons of great posts and info in there that would be a shame to lose. :wink:
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby Toby B. » Wed Jan 08, 2003 9:36 pm

Tolemac wrote:Hopefully you will be able to get the old forum back up somehow. Tons of great posts and info in there that would be a shame to lose. :wink:
Which would cost more $$$ :roll:. To get the old forums back - new software liscence for ubb needs to be purchased....

Toby
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests