The Mother Board forums. Free tech support, motherboard ID, and more.
It is currently Thu Apr 02, 2020 7:54 pm

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Nov 29, 2019 5:45 pm 

Joined: Fri Nov 29, 2019 5:30 pm
Posts: 1
I have an Asus z97-p motherboard. It works fine but if I try to make any bios settings changes, it won't boot. In order to make it boot I need to reset it with the jumper, then when the setup screen appears (after pressing f1... etc) if I exit without saving anything it boots and it works without any problems.

I can shutdown or restart the PC, it won't cause any problems. But if I press the reset button on the case, then it won't boot. As I said, if I make any changes to bios, it won't boot: a black screen with "-" will appear like


I tried replacing the CMOS battery. I tried two different brands, didn't work. :(

Anyone familiar with this problem? I can't find any equivalent motherboards where I live. Only available ones are H81s. I'd like to fix my motherboard if it's possible.

Reply with quote  
PostPosted: Sun Dec 01, 2019 12:42 pm 
Mobo-fu Master
Mobo-fu Master
User avatar

Joined: Sun May 06, 2001 12:01 am
Posts: 37585
Location: Netherlands
It is indeed reacting like it has a dead CMOS battery, the symptoms match. I suspect a bad contact somewhere in the battery holder, Please check the entire thing for any damge.

We hate rut, but we fear change.
System error, strike any user to continue...

Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group