The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Sep 16, 2019 10:40 pm




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Bad USB Port On Mobo
PostPosted: Thu Feb 21, 2019 11:18 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 956
Location: The Great State of Ohio
This is for my AMD Gigabyte computer. One of the 3.0 usb port has gone bad. I had a hub with power hook up to it, and I was having problems with devices that were plugged in to it. I tried to plug the hub into a good port, but not all the devices plug in are showing up. I needed more hubs so I hook another 4 hub with power to the first hub. They are not the greatest hubs either. Also I am hearing the sound when the usb device is plugged and unplugged. Is there anything that can be done to correct this problem?

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD Ryzen 7 1700
MSI Gaming B350
16Gb DDR4 2133
ZOTAC GeForce GTX 550TI
Seagate BarraCuda Pro 4TB SATA 7200RPM
Inland 600 P/S
Win7 64


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad USB Port On Mobo
PostPosted: Thu Feb 21, 2019 12:45 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Mon Aug 09, 2004 7:33 pm
Posts: 2759
Location: Milwaukee - Wisconsin
Sounds like you might want to invest in a higher-quality hub. :wink:

-R

_________________
Lian Li Lancool First Knight Series PC-K59W
Intel Core i7-960 Bloomfield 3.2GHz
EVGA X58 FTW3 132-GT-E768-TR
EVGA GeForce GTX 1070 FTW GAMING ACX 3.0
G.SKILL Ripjaws Series 12GB (3 x 4GB)
Crucial M4 128gb SATAIII SSD x2
Crucial M4 256gb SATAIII SSD
OCZ Saber 1000 960GB Enterprise SSD
Corsair Professional Series HX850 PSU
Dell UltraSharp U2713HM 27" w/drop ceiling mount
Logitech G930 7.1 Headset
DBPOWER RGB LED Keyboard
Logitech G402 Hyperion Fury


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad USB Port On Mobo
PostPosted: Thu Feb 21, 2019 4:02 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 956
Location: The Great State of Ohio
I ordered one of these ...
https://www.amazon.com/Anker-9-Port-Smart-Charging-Adapter/dp/B005NGQWL2/ref=sr_1_4?ie=UTF8&qid=1550793489&sr=8-4&keywords=Anker+10-Port+USB+3.0+Hub

Do you think that will do the job? :-|

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD Ryzen 7 1700
MSI Gaming B350
16Gb DDR4 2133
ZOTAC GeForce GTX 550TI
Seagate BarraCuda Pro 4TB SATA 7200RPM
Inland 600 P/S
Win7 64


Top
 Profile  
Reply with quote  
 Post subject: Re: Bad USB Port On Mobo
PostPosted: Fri Feb 22, 2019 10:01 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Mon Aug 09, 2004 7:33 pm
Posts: 2759
Location: Milwaukee - Wisconsin
Appears to - should provide enough power to all ports w/ the power adapter it has, plus gives you one high-powered plug.

-R

_________________
Lian Li Lancool First Knight Series PC-K59W
Intel Core i7-960 Bloomfield 3.2GHz
EVGA X58 FTW3 132-GT-E768-TR
EVGA GeForce GTX 1070 FTW GAMING ACX 3.0
G.SKILL Ripjaws Series 12GB (3 x 4GB)
Crucial M4 128gb SATAIII SSD x2
Crucial M4 256gb SATAIII SSD
OCZ Saber 1000 960GB Enterprise SSD
Corsair Professional Series HX850 PSU
Dell UltraSharp U2713HM 27" w/drop ceiling mount
Logitech G930 7.1 Headset
DBPOWER RGB LED Keyboard
Logitech G402 Hyperion Fury


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: MegaIndex.ru [Crawler] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group