The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Dec 16, 2018 2:37 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Dang! No Power!
PostPosted: Sat Jan 13, 2018 2:05 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17148
Location: England
PSU's can go bad at any time. Especially if you have a power surge - even surge protectors may not protect it.

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject: Re: Dang! No Power!
PostPosted: Sat Jan 13, 2018 7:01 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
Mr T wrote:
PSU's can go bad at any time. Especially if you have a power surge - even surge protectors may not protect it.

Definitely! 99% of those so-called "surge protectors" have nothing more than a .05 MFD 250 volt capacitor as the safety feature.
Quality units costing more than $40.00 USD will have a better design and be more reliable.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject: Re: Dang! No Power!
PostPosted: Sun Jan 14, 2018 9:30 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Wellsir ... the install disk could not repair windows so I did an install ...I thought it would install over the old OS, but it didn't ... anyway the machine is back up and running again. I just have to reinstall everything .... again. :roll:

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
 Post subject: Re: Dang! No Power!
PostPosted: Mon Jan 15, 2018 8:27 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
Some success, at least back in operation. But a hassle.
The OS will not install if older or identical files are found from a previous install. Attributes mark them as "hidden", "read only" or "system" files, which cannot be erased or written over unless those attributes are removed.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject: Re: Dang! No Power!
PostPosted: Wed Feb 21, 2018 4:24 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
What model is that Rosewell (Rosewill???) PSU? Still have warranty? Can you return it for a refund?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group