The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Oct 20, 2018 4:41 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Oct 18, 2017 10:55 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
Just a quick moan to put things down...

Question:
Has anyone had issues with USB 3.0 where transferring more than about 85Gb of data the drives disappear from Windows10 explorer and the copying fails?

I have had this many times on various USB 3.0 chip sets and enclosures (with various chip sets) when backing up large amounts of data (linux .iso's). It does not happen in Linux (Ubuntu/Mint/Puppy/Openmediavault) only in windows 10 and 8/8.1. So appears to be a massive issue with windows drivers relating to USB 3.0.

I have got enclosures with eSATA and USB3.0 and using eSATA it works like a charm, I am currently backing up 400Gb of data at 59Mb/s on it at the moment. This indicates that the enclosures are not at fault, the USB 3.0 drivers are..

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 19, 2017 1:02 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
And this is how bad it gets... On my Mac book updated to OS X Sierra and lost all contact with USB and Fire wire. Nothing plugged into ports would be dtected. I ended up backing up over a network as it was easier and I didn't have the time to investigate..

When I did investigate, in the command line, all drives were showing up, but not in desktop or any disk utility. I eventually found a solution that involved deleting the drive off the system in the command line, reattaching the drive which forced disk utility to open and forced a drive re format - luckily the data was not valuable.

I have not had this issue in Linux, so all the proprietary operating systems - Windows and Mac OS X - don't seem to have got their act together with removable storage!

Linky to MAC repair..

Link to M$ not understanding the issue!

It sums it up really as most consumers don't back up large chunks of data, but when an issue does arrive from it they are cluless - even Apple Tech support drill out the 'update drivers' thing that doesn't usually work...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
PostPosted: Thu Oct 19, 2017 8:01 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
Remote possibility that the issue is associated to hackers downloading huge video or other files, otherwise known as PIRATING. Likely the programmer(s) did a blanket rule instead of DRM allowances.
Just a wild thought.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Sat Feb 24, 2018 12:53 pm 
Offline
Brown Belt
Brown Belt

Joined: Thu Jul 29, 2004 8:51 am
Posts: 339
Location: Chicago, IL
Mr T wrote:
Just a quick moan to put things down...

Question:
Has anyone had issues with USB 3.0 where transferring more than about 85Gb of data the drives disappear from Windows10 explorer and the copying fails?

I have had this many times on various USB 3.0 chip sets and enclosures (with various chip sets) when backing up large amounts of data (linux .iso's). It does not happen in Linux (Ubuntu/Mint/Puppy/Openmediavault) only in windows 10 and 8/8.1. So appears to be a massive issue with windows drivers relating to USB 3.0.

I have got enclosures with eSATA and USB3.0 and using eSATA it works like a charm, I am currently backing up 400Gb of data at 59Mb/s on it at the moment. This indicates that the enclosures are not at fault, the USB 3.0 drivers are..


Sorry for the late reply, I can only comment about usb 3.0 on windows 7 and windows 8. I do no have windows 10 so I can't comment on that. I MOVE some Big Hard drive Space over EVERY weekend. I have Huge Movie files that I transfer from 2 laptops, which are windows 7 and windows 8. I move around 230 gb-300 gb a a weekend. We're talking about 20-30 files, about 23-40 gb in size. These Files are being transferred over usb 3.0, an early version from back in 2012. From these 2 laptops to a 4 TB External Seagate Barracudda Hard drive. No problems for over 6 years. I"m still using the same laptop, still using windows 7, 8 and still buying and using Seagate Barrucda 4TV external hard drive.

_________________
Seeding 24/7 with an Argol slot, leech from the best seed to the rest


Top
 Profile  
Reply with quote  
PostPosted: Thu Sep 27, 2018 11:54 pm 
Offline
Pilgrim
Pilgrim

Joined: Thu Sep 27, 2018 11:40 pm
Posts: 2
Have you tried shifting that much data with a different operating system? As this seems like a common issue with windows 10


Top
 Profile  
Reply with quote  
PostPosted: Fri Sep 28, 2018 7:54 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
For maximum data transfer speed, all components of the USB link have to meet the USB 3.0 standards. Any part that is of an older standard can throttle the data flow. Cables can be an exception to that rule, but should be fairly new. Excessive cable length can affect data speed.. beyond 10 ft. or 3 m. But possibly the chipset driver is not providing full potential. Did find a note at http://www.tomshardware.com/ as to needing the
Quote:
Intel USB 3.0eXtensible host controllers
driver, if that type of USB host controller is used.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group