The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Aug 20, 2018 12:48 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Aug 06, 2017 12:12 pm 
Offline
Pilgrim
Pilgrim

Joined: Sun Aug 06, 2017 3:09 am
Posts: 2
Hello... i found my old mobo Lucky Star 5i-TX1 rev 2.0 with only S3 Trio64V+, Pentium-MMX 133MHz and 32MB RAM..
I found the jumper settings on the board and managed to somehow run the board. but i have some issues..
I want to connect PS/2 mouse but i cannot because the board doesnt have Ps/2 connector only 5Pin DIN for keyboard
so that is issue no.1

issue no.2
i installed windows 98 se on it but after installing video driver it restarts and acts like before like nothing has changed..
i even tried to download s3 driver from internet and burn it to dvd and install driver from dvd but still like before..

issue no.3
can i buy that usb pci card and use it?
has windows 98 some support for it?

last question..
are there any manuals for the board? i only got the board without manuals and box from my uncle.


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 07, 2017 7:31 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20851
Location: 07438
Some helpful info here..
http://www.elhvb.com/mboards/luckystar/ ... itx1jp.pdf
http://www.elhvb.com/mboards/luckystar/ ... Index.html
There should be a header to the right of the keyboard socket, for the PS2 mouse connection. One pin is ground, one at +5 volts, the other two are 'clock' cycle and 'data' return.
There are two types of memory slots.. but you can use only one type. Should be plenty of offers on older memory types, on eBay or similar. But that "oldie" would require single-density memory design only.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 07, 2017 2:36 pm 
Offline
Pilgrim
Pilgrim

Joined: Sun Aug 06, 2017 3:09 am
Posts: 2
as i dont have any PS/2 connector i used those dupont cables(that are for arduino and raspberry pi) and i wired it to usb connector. the usb mouse/keyboard didnt worked. But when i installed MS-DOS 7.11 the CuteMouse showed that mouse is attached to COM1 i dont even know where are they but i found some connectors looking like serial next to hdd connectors. And in Device Manager in Win 98 i found Universal Serial Bus controllers section and Intel 82371AB/EB PCI to USB Universal Host Controller and USB Root Hub.


Top
 Profile  
Reply with quote  
PostPosted: Tue Aug 08, 2017 6:36 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20851
Location: 07438
Older mobos of that type only had USB1 status. That USB host does not recognize newer USB standards. Yet newer class USB host standards are almost 100% backward compatible with older devices.
The older USB hosts needed a third-party or OEM driver to be active. Newer BIOS types have resident basic drivers for USB.
If you can find an older serial type mouse, use that cable as the link, if that is the only way to use a newer mouse. Only 4 connections are required. A feature driver from one OS version may not be compatible with other OS versions.
If you want to know the pinout of almost any connector or header, here is a link.. http://pinouts.ru/

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group