The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 6:56 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Mar 08, 2016 5:26 pm 
Offline
Pilgrim
Pilgrim

Joined: Fri Mar 04, 2016 5:57 pm
Posts: 7
Well just as an update incase anyone else finds themselves in the same problem


In the end it was determined to be a motherboard fault. What the exact fault is, is unknown still. I hope to test with a post diagnostic card just to find out.
However the time and money that would be needed to put this board back into action again has become infeasible.


Based on the prices of tested and working refurbished components here, the money is better spent on more recent 2nd/3rd gen intel/amd stuff. (Granted i did see a Q9300 and an asrock g41m vs3 for ~US$60 which peaked my interest)

Thank you all again for your assistance!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot], Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group