The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Oct 18, 2018 1:20 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Feb 19, 2016 5:45 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree

Joined: Fri Feb 27, 2004 1:01 am
Posts: 4410
Location: Saint Augustine Florida
This PC:
New laptop with Windows 10 Pro x64
Internet: 6.0 DSL laptop connected via ethernet cable from wireless AT&T (Netgear 7550) router.
Internal wi fi Intel AC7260 AC+BT

Having an issue with getting disconnected from the internet. This never happened before prior to getting this new laptop. I can be using the laptop on a website fine and after a short while go to another website and it won't connect. I check and see that I am no longer connected. I run an internet checking utility and it says Default Gateway Is Not Available. It does a self fix and corrects what ever is wrong and then later in the day it will happen again. Sometimes all I need to do is reboot and it corrects itself.Also noticed sending some emails via Outlook 2016 seem to take very long to send.

What seems to be wrong here ?? Could it be the router not being set up correctly with this new 64 bit Windows 10 system ? or is it something with the laptop ?

Note:
I may have been using just battery power at the time (don't remember) but still connected to wireless router via Ethernet cable if that makes a difference.

I'm going to delete the Ethernet Controller Driver and let Windows install what is needed and see if that works ???? If it does I will see if I can get the correct drivers

Thanks..............

_________________
“Respect cannot be learned, purchased or acquired - it can only be earned” "Pay It Forward"


Top
 Profile  
Reply with quote  
PostPosted: Sun Feb 21, 2016 2:43 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
Go in to control panel (right click on the windows left corner logo and select control panel).. Go to power options and open it up. at the 'Coose or Customize power plan' select 'Change Plan settings' for the current plan (circle with black dot in centre). At the next screen click on 'Change advanced power settings'. A power options box ill pop up, go down to PCI Express Settings, click on the + symbol to expand and expand 'Link state power management'. Where it says setting switch it to 'Off'. Click on Apply, then the - symbol to close them down. Stay in this and move up to 'Wireless Adaptor Settings' and under 'Power saving mode' set it to maximum performance. Apply, close down and reboot the laptop.

This should stop windows sending the lan and wifi card to a sleep state - I had annoying disconnects a lot until I switched Link state power management to off and it has just stopped, it also stopped video play esp on facebook freezing the whole system up...

(Yes another windows 10 annoyance, but at least the fix worked for me, hopefully it will for you)...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group