The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Sep 24, 2018 1:39 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Feb 04, 2016 7:23 pm 
Offline
Pilgrim
Pilgrim

Joined: Thu Feb 04, 2016 7:14 pm
Posts: 1
motherboard is evga z68 FTW. Power through the case switch is not working. power supply is good. there is a separate power switch on the mobo itself. Tried shorting the pins that the psw lead connects to for the switch, still no turn on. Assumption is that that area is bad..... correct? Just curious if anyone has experience in is this usually caused by a cap going bad or a cold solder joint at the pins or something? If so how hard is it to repair if possible. I have intermediate soldering skills. I have had this mobo for 4 years and no issues till now. Also just in case anyone was wondering I built this rig myself, its not a production rig.

Any help by the community is appreciated.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 05, 2016 9:30 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20862
Location: 07438
Check that the idle or stand-by voltages are present at the main ATX power socket.
One is a violet lead at back, opposite the latch. That is the +5 volt stand-by for USB and BIOS needs.
There is a green lead to the right of the latch, that is the PS_ON lead. Should be about +5 volts when the PSU is not active.
It is shunted to return (black) to enable the PSU. Use a digital meter to measure, so as not to load the circuit.
If the PSU becomes active yet no life from the motherboard, maybe the BIOS battery has died. Only as a backup for when no mains power gets into the PSU. If the real-time clock stops, could cause a no-start condition.
There is one other lead from the PSU, the PG or 'power good'. That is a gray wire opposite the latch. Should be very close to +5 volts on that when the PSU is active, to signal timers and bus clocks to action. If not very close to that +5 volt level, then no motherboard life signs.
In situations like this, a POST diagnostics card is a handy too. Displays each POST step, and if a set of characters hangs, that is a clue as to what the problem may be.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Tue Feb 09, 2016 4:19 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Gixxxer, are you trying to tell the other separate power button on the board actually works then?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: AhrefsBot [Bot], Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group