Windows 7 Unidentified Network No Internet Access

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Re: Windows 7 Unidentified Network No Internet Access

Postby joe_devore » Mon Jan 18, 2016 12:30 pm

evasive wrote:In manually setting network parameters there's always the risk of typo's. Try using DHCP first. I bet if you set one of the other networking stuff you used manually you are having the same issue.

I'm using the same DNS settings as on my laptop (2008 Toshiba Satellite) and my laptop connects fine, settings are NOT at fault.

I could not even ping the router...

I bought a TP-LInk Gigabit PCI NIC using Realtek Chipset that fixed this issue as a work around. but before that come one I know gave me a Netgear USB 54G Wifi adapter to tryout it worked too to establish network connectivity...

its believed drivers are at fault, as the hardware was intended for windows XP so the mobo doesn't fully support Win 7 features ie I can't put the PC into sleep mode.

thx for checking in evasive.
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v387.92
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Re: Windows 7 Unidentified Network No Internet Access

Postby evasive » Sun Jan 31, 2016 4:06 am

Here's someone else giving up on getting the Marvell to work with 7:
http://cdonner.com/windows-7-on-asus-p5nsli.htm
There are plenty others I fear, chances are small.

This is the latest driver for the 88E8001 chip used on your board, someone claims it started working after "Disable Flow Control" somewhere in the advanced setting of the network card:
www.marvell.com/support/downloads/drive ... 7&action=1

There is no mention how much internal memory they had in the system (this thing seems to have issue handling more than 3GB) or if they were using 64bit windows 7.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Re: Windows 7 Unidentified Network No Internet Access

Postby joe_devore » Sun Jan 31, 2016 4:51 am

thx evasive

I tried disabling Flow Control but no go. :(

so in the end I ended up doing what the guy in that forum post you posted did bought a PCI based NIC to solve the connection issue...

sleep mode doesn't work right.
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v387.92
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Re: Windows 7 Unidentified Network No Internet Access

Postby evasive » Tue Feb 09, 2016 4:31 pm

you want the system to go to sleep and it doesn't? then you need to disable the option "allow this device to wake up the computer" somewhere in the advcaned settings of your new network card.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Re: Windows 7 Unidentified Network No Internet Access

Postby joe_devore » Tue Feb 09, 2016 4:53 pm

evasive wrote:you want the system to go to sleep and it doesn't? then you need to disable the option "allow this device to wake up the computer" somewhere in the advanced settings of your new network card.


I checked its already disabled, I checked other devices too...
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v387.92
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3
joe_devore
Green Belt
Green Belt
 
Posts: 209
Joined: Tue Apr 15, 2003 12:56 pm
Location: Dover, NH USA

Previous

Return to Tech Support

Who is online

Users browsing this forum: Bing [Bot] and 3 guests