monitor or video card

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

monitor or video card

Postby old in arizona » Wed Dec 16, 2015 3:05 pm

I have a problem that started about a week ago. It was a sudden problem - no lead in, warning, etc.

I have an older Dell flatscreen monitor, picked up at a university sell-off place. It has worked great for 4 - 5 years.

I usually power my PC off when I'm not using it. Last week, when I turned the PC on, all the white colors on the monitor had turned pink. After about 15 minutes, the pink-should-be-white colors had become mostly white, not entirely, but way closer to white than the pink was. This was all over the monitor, not isolated to a specific location. No other colors seemed to be affected.

Obviously either the monitor or the video card are getting ready to $%^!@# the bed. I don't have another monitor to test with, as well as no other video card to test with. I have tried leaving the monitor on when I power-down, and the pinks return when I power up after a rest overnight. If I just do a restart, or a power off/power on, the whites stay in their close-to-white shade.

The motherboard is a ASUS P8Z77-V LGA Z77 ATX. I have 32 GB of memory.

The video card is a SAPPHIRE Radeon HD 7770 DirectX 11 100358L, bought at the same time I bought the motherboard.

Suggestions would be appreciated.

S Moore
old in arizona
Pilgrim
Pilgrim
 
Posts: 9
Joined: Wed Dec 16, 2015 2:51 pm

Re: monitor or video card

Postby Karlsweldt » Wed Dec 16, 2015 4:51 pm

Welcome to Motherboards org.
From your description, it points to the video card going bad. But first, reseat all device cards and memory modules, also all power connectors. Are you using an add-in video card, or the on-board feature?
But could also be a sign of capacitors going bad. Look over all the motherboard capacitors, any that have domed tops, lean excessively or show leakage are bad. More info on the "bad caps" plague at http://www.badcaps.net/ A PSU is not immune!
Most video cards with 512 MB of memory generally have a cooling fan on the GPU. After maybe 2 years, the fan bearings can dry up, and no more cooling. Check small fans by nudging the blades with a toothpick. If they jiggle to a stop, all is good.
If they coast to a dead stop, either needs a relube or replacement.
Always good to post more details about a system, better diagnosis of a problem.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: monitor or video card

Postby rascard2007 » Fri Dec 18, 2015 2:16 pm

the test is quite simple, if U have video onboard, just remove the VGA card and test teh system using the onboard video, if everything seems fine, the VGA card is the culprit, if not, try another monitor
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-
rascard2007
Black Belt
Black Belt
 
Posts: 720
Joined: Tue Jun 12, 2007 10:47 am
Location: Havana, Cuba

Re: monitor or video card

Postby old in arizona » Thu Dec 24, 2015 1:13 pm

finally got around to pulling the video card from the PC. I plugged the monitor cable into the motherboard HDMI slot, checked fans, checked for dust bunnies, booted back up. The white=pink problem is still there when I get the ASUS POST splash screen, and when Win 10 comes up and I get the pacifier circle/dots, they're pretty pink, too. Once I get to the wallpaper screen, the white=pink problem goes almost totally away in about a minute (but there's still a faint, faint rose tint to the white). However, the final situation that pushed me to extract the PC from it's location, pull the video card, and fire things up was that the monitor was dropping completely out. After the switch, things looked OK, but a couple of minutes ago, the monitor dropped out again. In either case - video card, no video card, a power off/power on was the only solution. things came back as I described in my initial post with the video card in, and just like I described here with the video card out. There doesn't seem to be a timeframe on the failure. I can have the PC on for several hours with no problem, and I can have the monitor pink and drop out in 10 minutes. Additionally, during the unhook/rehook process, the monitor came on with no input and kicked into test mode, with a display showing red, green, blue, and white, and the white on the test was a true white.

Given these happenings, I'm thinking I might have an issue with either the motherboard itself, or with the intel chip that does the video preprocessing. More system specs -

1 x SAPPHIRE Radeon HD 7770 DirectX 11 100358L 1GB 128-Bit GDDR5 PCI Express 3.0 x16 CrossFireX Support Video Card

1 x Intel Core i5-3570K Ivy Bridge Quad-Core 3.4GHz (3.8GHz Turbo) LGA 1155 77W BX80637I53570K Desktop Processor Intel ...

1 x ASUS P8Z77-V LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

2 x Mushkin Enhanced Silverline 8GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model 992018

1 x CORSAIR HX Series HX850 850W ATX12V 2.3 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS GOLD Certified Modular Active ...

1 x SAMSUNG 840 Pro Series 2.5" 128GB SATA III MLC Internal Solid State Drive (SSD) MZ-7PD128BW

2 x Seagate Barracuda ST2000DM001 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive Bare Drive

1 x Rosewill THOR V2 Black SECC Steel ATX Full Tower Computer Case

1 x LG Black 14X BD-R 2X BD-RE 16X DVD+R 5X DVD-RAM 12X BD-ROM 4MB Cache SATA BDXL Blu-ray Burner, Bare Drive, 3D Play

1 x ASUS PCE-N15 PCI Express 300/300Mbps Transfer/Receive Rate Wireless Adapter


All purchased from Newegg, computer assembled June of 2013, no trouble at all till now.

Any ideas on next steps?

Scott Moore
old in arizona
Pilgrim
Pilgrim
 
Posts: 9
Joined: Wed Dec 16, 2015 2:51 pm

Re: monitor or video card

Postby Karlsweldt » Thu Dec 24, 2015 4:05 pm

One (or more) cores of the CPU do video rendering if using the on-board video system. But only data control if an add-in video card is used. Judging by the varied time to get that unwanted effect, possibly could be the monitor. The only way to know is to test it on another known-good system. Or a known-good monitor on that system. If the problem follows the monitor, you know the answer. But if the problem persists, possibly the CPU has some damage, and is getting flaky as heat increases.
Maybe pulling the CPU heat sink and fan, and renewing the thermal paste? Ensure all old material is removed. Lighter fluid (or Naphtha) does a quick and clean job, dries quickly with no residue. Avoid any sparks or flame!!
Or could be a capacitor on the board that is about to fail. Look over all the capacitors. Any that have domed tops, lean excessively or show leakage signs are bad. Some brands of capacitors were notorious for being bad.
More info at www.badcaps.net/
Also look at the regulators near the CPU. If any show a slight "toasting" of the silver or white logo, could be a bad IC.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: monitor or video card

Postby evasive » Sun Dec 27, 2015 3:40 am

Sounds like the monitor going loopy due to bad capacitors. What is the exact model and build date of that monitor? You could try and google if other people have issues with this one.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Re: monitor or video card

Postby rascard2007 » Mon Dec 28, 2015 1:47 pm

when white went pink it means that the green channel is lost, seem to me that the monitor is the prime suspect

perhaps a bad capacitor or a cold soldering joint is the culprit
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-
rascard2007
Black Belt
Black Belt
 
Posts: 720
Joined: Tue Jun 12, 2007 10:47 am
Location: Havana, Cuba

Re: monitor or video card

Postby old in arizona » Fri Jan 01, 2016 12:40 pm

Just a follow-up note. Went down to the Arizona State University surplus building, picked up a used Dell monitor. Divx on monitor, have hdmi connector on the other end of the cable. After a couple of reboots and reinstalling the video card, the box is back working, the new monitor is great, no dropout or white=pink, etc.

Thanks for the help and advice. Much cheaper ($60) to get the monitor than it was to get a new video card or mother board, especially since the monitor was the problem all along.
old in arizona
Pilgrim
Pilgrim
 
Posts: 9
Joined: Wed Dec 16, 2015 2:51 pm

Re: monitor or video card

Postby evasive » Fri Jan 01, 2016 10:40 pm

You're welcome. Thanks for the feedback and happy computing in the new year!
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Tech Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest