The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 26, 2018 7:31 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 25 posts ]  Go to page 1, 2, 3  Next
Author Message
PostPosted: Thu Mar 12, 2015 9:26 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Well sir ... I was in the middle of trying to figure out how to do a new wireless connection because I kept losing it on my XP computer. While checking that out the computer locked up on me and I had to hit the reset button. Each time windows would lock up as it was starting to load up the system tray. Had no function from the wireless mouse or keyboard.

I tried to put in the XP install disk to try and do a repair but the disk would not load ... I got some kind of error. That led me to suspect hardware problem. I am doing a test on the WD 1TB hard drive ... all I have is the sea tool diagnostic DOS disk. I did a quick test and it pass. Now I am doing a long test. I tried to get a bootable cd version of WD diagnostic software, but I didn't see anything for a bootable cd ... just usb which I do not have.

So will the sea tool software be good enough to test the drive or is there better free software that will do it? If the hard drive passes, then I will use a dos version to test the memory. Not sure what to test after that if the memory test good. Any other suggestions are welcome.

Thanks for reading my post.

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 13, 2015 1:51 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Which system is this? I mean what hardware is in there?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 13, 2015 6:05 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Rig two in my sig. I installed a driver yesterday for a kensington (M01063) multi display adapter ... it worked fine for several hours. I was able to get into safe mode once and I tried running hot cpu tester, but it locked up and after that I am no longer able to get into safe mode no matter what option of safe mode I choose.

The sea tool hhd software stated the drive was good for the short test, but for the extended test it claim I had to go to a cmd prompt to get the results and that is not right. It's an older software, so I am going to create another bootable cd and hope it will be able to do an extended test.

I checked the memory with a dos tester and it check out good. Any suggestion you can come up with will be appreciated.

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
 Post subject: From Bad To Worst!!!
PostPosted: Fri Mar 13, 2015 10:24 am 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Things have gone from bad to worst .... I got no power now. I hit the power button nothing .... I replace the power supply with a brand new one ... nothing ... I removed some of the plastic around the wires leading to the power button to touch the expose wires to by pass the power switch ... nothing!!!!

I don't have a clue what is happening!!!! Help!!! PDT_Armataz_01_23

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 13, 2015 2:26 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Is it the mobo? It's still under warranty for 2 more months. If I use this board would I have to format the hhd drive in order for it to work? I can't think of anything else that would stop the computer from powering up if the PS is good. PDT_Armataz_01_05

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 13, 2015 3:46 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20864
Location: 07438
Get the latest version of the Seagate Seatools® and do the test. The older program may not be compatible to newer hard drives using the 'standing' magnetic structure. The drive can be slaved in another good working system for testing, similar OS.
But also give close scrutiny to all the capacitors on the motherboard. Any that have domed tops, show excess leaning or signs of leakage are bad.
Also remove and reinsert all device cards and power leads. And memory modules. How old is the BIOS battery? More than 2 years since last changed, do so now.
Not advisable to use another motherboard unless it is an exact duplicate. The OS may sense a different chipset or other features, and go belly up!

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 13, 2015 5:24 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Before the power died I did do a test with the latest seatool software ... did the extend test and the hhd passed. I contracted Gigabyte on the phone and talked with a tech.

He told me to disconnect everything except the CPU ... and if it did not power up the mobo is bad. It didn't when I did all that so I requested a RMA as he instructed me to do if the computer still would not power up.

So that is what I did. They said it would take two business days for a RMA number.

So I guess the mobo went bad on me. PDT_Armataz_01_09

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 13, 2015 6:36 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
Would that board I posted a link to work with a FX 8120 ... looks like it's for the 8320. PDT_Armataz_01_15

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 14, 2015 10:49 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20864
Location: 07438
Check the Gigabyte site for CPU compatibility. But as to using a newer motherboard with different features and chipset types, very likely the OS could go belly up.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
PostPosted: Sat Mar 14, 2015 4:03 pm 
Offline
Black Belt
Black Belt

Joined: Mon Feb 25, 2002 1:01 am
Posts: 918
Location: The Great State of Ohio
What is the likelyhood of Gigabyte sending me the same mobo? Will they fix the bad one? :?

_________________
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group