Problem with Win 7 Start up

Discussions, problem solving, and tips and trick for operating systems go here. Windows, Mac, and Linux are ok. If you want to fight or put down an OS go to The Hundred Year War Forum. It will not be tolerated here. Make sure to post what OS is being discussed in the title of your post.

Moderator: The Mod Squad

Re: Problem with Win 7 Start up

Postby OneSpirit » Thu Sep 04, 2014 10:59 am

Yes ... both the C and D partitions are on the same drive ... I do have the boot sequence set to look at the DVD first ... I have to otherwise I would be able to get into windows ... I tried using the bootrec tool, but it didn't work ... I also tried this ... I'm posting exactly what was on the screen ...

Microsoft Windows [Version 6.1.7601]

X:\Sources>bdcedit|find "osdevice"
osdevice partition=D:
X:\Sources>c:
C:\cd boot
C:\Boot>attrib bcd _ _h _r
C:\Boot>ren c:\boot\bcd bcd.old
C:\Boot>bootrec/rebuildbcd
Scanning all disks for Window installation.
Please wait, since this may take a while ...
Successfully scanned Windows installations.
Total identified Window installations: 1 (there should be two)
[1] D: Windows
Add installation to boot list? Yes9Y)/No(N)/All(A) {I chose A}
The operation completed successfully.

Exit the command prompt ... Took out the win7 install disk restarted and it's back at the windows error recovery screen again
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: Problem with Win 7 Start up

Postby OneSpirit » Thu Sep 04, 2014 6:09 pm

One other thing ... I can't get the screen saver to work in win7 even when I go into the display properties and tell it to go to screen saver after 10 mins. Any idea how to get that straighten out? PDT_Armataz_01_05 :roll: :-|
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: Problem with Win 7 Start up

Postby Karlsweldt » Fri Sep 05, 2014 9:48 am

Many operating system files and features are very different between Win XP and Win 7. Even if you installed Win XP on drive D:\, many files would still be installed on drive C:\.. in Program Files and Documents and Settings. When Win 7 is then installed, some of those files and features may not be replaced with the newer versions. The entire setup may become corrupted. While it is still possible to run the two different OS versions on one system, it can be fraught with problems.
It may be best if Win XP is installed stand-alone on a separate drive.. then designated as a secondary "D:\" drive, with a primary "C:\" drive for Win 7. Installing two OS versions on the same drive partition will never work properly.

Looks like you may have to start over. Hope not. Maybe someone with more knowledge about Win 7 can help you.
My next OS version likely will be Win 8.. with a clean, fresh install. Not happy!
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Re: Problem with Win 7 Start up

Postby OneSpirit » Sun Sep 07, 2014 6:11 pm

Is there someone else here that has more knowledge on this matter? :? :-|
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Re: Problem with Win 7 Start up

Postby OneSpirit » Thu Sep 11, 2014 7:15 am

Well sir ... I tried several different things to be able to boot into windows without the install disk short of doing a reinstall. I don't want to have to reinstall programs so I will settle with it booting normally with the disk. :roll: :-|
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Previous

Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 2 guests