About gigabyte mother970A-DS3P

All hardware or software issues that do not have a specific forum go here.

Moderator: The Mod Squad

About gigabyte mother970A-DS3P

Postby mahesh561 » Thu Apr 17, 2014 4:58 am

Dear Expert



i have gigabyte motherboard model number 970-DS3P and process AMD.
in this i installed centos operating system .. every mother when i installed centos default taken driver ..but this motherboard not taken any driver usb drivers also getting problem ..please help me ...mainly we want lan driver please help me how to support ...please help me ....



Thank you
mahesh561
Pilgrim
Pilgrim
 
Posts: 2
Joined: Thu Apr 17, 2014 2:25 am

Postby Karlsweldt » Thu Apr 17, 2014 6:04 am

Moved thread to "General" topics folder.
Here is a link to the specifications for that Gigabyte board.
Are you using the driver disk that came with the motherboard, for the proper driver versions?
Per this link, CentOS 6.1 should have no problems with USB3.0 or LAN devices.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Mr T » Thu Apr 17, 2014 11:13 am

Try another linux distro like Ubuntu/Mint/Debian... if they fail to take properly there is an issue with hardware somewhere...
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17087
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby mahesh561 » Fri Apr 18, 2014 12:38 am

Dear sir


I Try to install the windowserver2003 this time getting drivers automatically ..only linux getting this problem ....


Thank you
mahesh561
Pilgrim
Pilgrim
 
Posts: 2
Joined: Thu Apr 17, 2014 2:25 am

Postby evasive » Mon Apr 21, 2014 11:41 pm

Due to different Linux support condition provided by chipset vendors, please download Linux driver from chipset vendors' website or 3rd party website.


Etron EJ168

http://www.etron.com/cn/products/u3hc_d ... oduct_ID=1

Realtek GbE LAN chip (10/100/1000 Mbit)

http://www.realtek.com.tw/downloads/dow ... wn=false#2

if alsa does not pick up the audio, go here:
http://elrepo.org/tiki/tiki-index.php
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest