XP Pro Reboots Instead Of Shutdown

Discussions, problem solving, and tips and trick for operating systems go here. Windows, Mac, and Linux are ok. If you want to fight or put down an OS go to The Hundred Year War Forum. It will not be tolerated here. Make sure to post what OS is being discussed in the title of your post.

Moderator: The Mod Squad

Gigabyte Solved It! It was the BIOS setting!

Postby OneSpirit » Mon Apr 07, 2014 5:04 pm

Well sir ... looks like there was something in the BIOS setting I overlooked ... I got this from gigabyte today.



Dear customer,

Please try the following:

1) Go to Bios, press "Delete" during Bios start up screen

2) Go to"Power management"

3) Disable "PME Event wake up"

4) Press "F10" to save and exit.

Thank you.



The computer will now shutdown ... So we can happily mark this one as PROBLEM SOLVED. :-|
Main Rig_Intel i7 4770k@3.50
ECS H87H3-WM Ver1
16Gb DDR3 1600
Evga GTX 1050Ti GPU
WD100000 SATA 7200RPM
Seagate 1TB SATA 7200RPM
Corsair CX750M
Win7 Ultimate x64
Rig2_AMD FX8120
GIGABYTE GA-M68MT-S2 Mobo
4Gb DDR3 1600
ZOTAC GeForce GTX 550TI
Seagate 1TB SATA 7200RPM
WD100000 SATA 7200RPM
Rosewill M650
Win7 64
OneSpirit
Black Belt
Black Belt
 
Posts: 912
Joined: Mon Feb 25, 2002 1:01 am
Location: The Great State of Ohio

Postby Karlsweldt » Tue Apr 08, 2014 5:47 am

Sometimes, the solution is that works best is the simplest .. but we overlook it.
Nice the problem is solved.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Previous

Return to Operating Systems

Who is online

Users browsing this forum: No registered users and 1 guest