New Posting Problem

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

New Posting Problem

Postby c327 » Wed Jan 29, 2014 3:11 pm

Over the last week I have noticed a new posting issue here. What happens is after typing what it is I want to say and click submit nothing happens, but when I return to the forum main page and navigate to where I was I see my post. If I keep clicking submit and nothing happens it will post multiple posting for every time I click submit.
“Respect cannot be learned, purchased or acquired - it can only be earned” "Pay It Forward"
c327
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4390
Joined: Fri Feb 27, 2004 1:01 am
Location: Saint Augustine Florida

Postby evasive » Thu Jan 30, 2014 4:10 am

yep, noticed the same thing. the server has been down for at least a few hours and there's no word on the hardware upgrade at the moment... not a happy camper here...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby c327 » Thu Jan 30, 2014 4:24 am

evasive wrote:yep, noticed the same thing. the server has been down for at least a few hours and there's no word on the hardware upgrade at the moment... not a happy camper here...


I understand. I will try to avoid this issue as best as I can from my end.
“Respect cannot be learned, purchased or acquired - it can only be earned” "Pay It Forward"
c327
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4390
Joined: Fri Feb 27, 2004 1:01 am
Location: Saint Augustine Florida

Postby Matt Whitlock » Fri Jan 31, 2014 9:38 pm

Hi everyone!

Our new hardware went into the data center late last week, and we're working hard to get everything set up and migrated with as little downtime as possible. That move will be to the current version of the site as it is, just on (much) better hardware.

Once that's done the next step will be a major upgrade to the forum software. In conjunction with the mod staff, we've successfully tested an upgrade to a much more current version using a clone of the existing site that went pretty well. Once we get settled in to the new hardware, that upgrade will be next.

Thanks to all of you for hanging in there while we work through these massive, time-consuming infrastructure changes.
Matt Whitlock
Site Staff
 
Posts: 45
Joined: Mon Sep 19, 2011 10:28 am


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest