The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 12:35 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: New Posting Problem
PostPosted: Wed Jan 29, 2014 3:11 pm 
Offline
Black Belt 4th Degree
Black Belt 4th Degree

Joined: Fri Feb 27, 2004 1:01 am
Posts: 4409
Location: Saint Augustine Florida
Over the last week I have noticed a new posting issue here. What happens is after typing what it is I want to say and click submit nothing happens, but when I return to the forum main page and navigate to where I was I see my post. If I keep clicking submit and nothing happens it will post multiple posting for every time I click submit.

_________________
“Respect cannot be learned, purchased or acquired - it can only be earned” "Pay It Forward"


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jan 30, 2014 4:10 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
yep, noticed the same thing. the server has been down for at least a few hours and there's no word on the hardware upgrade at the moment... not a happy camper here...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jan 30, 2014 4:24 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree

Joined: Fri Feb 27, 2004 1:01 am
Posts: 4409
Location: Saint Augustine Florida
evasive wrote:
yep, noticed the same thing. the server has been down for at least a few hours and there's no word on the hardware upgrade at the moment... not a happy camper here...


I understand. I will try to avoid this issue as best as I can from my end.

_________________
“Respect cannot be learned, purchased or acquired - it can only be earned” "Pay It Forward"


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 31, 2014 9:38 pm 
Offline
Site Staff

Joined: Mon Sep 19, 2011 10:28 am
Posts: 45
Hi everyone!

Our new hardware went into the data center late last week, and we're working hard to get everything set up and migrated with as little downtime as possible. That move will be to the current version of the site as it is, just on (much) better hardware.

Once that's done the next step will be a major upgrade to the forum software. In conjunction with the mod staff, we've successfully tested an upgrade to a much more current version using a clone of the existing site that went pretty well. Once we get settled in to the new hardware, that upgrade will be next.

Thanks to all of you for hanging in there while we work through these massive, time-consuming infrastructure changes.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group