Flash memories starts the setup wizard

All hardware or software issues that do not have a specific forum go here.

Moderator: The Mod Squad

Flash memories starts the setup wizard

Postby rascard2007 » Tue Jan 14, 2014 7:03 am

Hi everyone!

from a couple of days ago any time I insert a flash memory in my computer it starts the setuo wizard to try to install the device I click on the automatic install ooption but after a search in my computer it says that can´t install the device.

the flash devices that were previously used in the PC are working fine, but I can´t run any new one.

what is happening? virus or something else.

many thanks in advance,

SAMH
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-
rascard2007
Black Belt
Black Belt
 
Posts: 720
Joined: Tue Jun 12, 2007 10:47 am
Location: Havana, Cuba

Postby Karlsweldt » Wed Jan 15, 2014 6:24 am

One of the 'blips' in how the OS designers ID and access any device. If there is an "inf" data file in residence for the device, no problem. But many devices don't self-ID properly, and the "Setup Wizard" gets antsy.
Main problem with USB devices and ports is that the USB port feature is backward-compatible to older device standards, but not forward-compatible to newer devices. Using a USB 3 device on a USB 2 standard port, for instance. Or connecting a previously used device on a different USB port!
Check the Web site for the product, see if any special information is available to enable its acceptance. The amount of available storage memory also may exceed the OS access standard.
Windows Memory Limits By Version:
This link may be of interest.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby rascard2007 » Wed Jan 15, 2014 7:55 am

the problem is not with the usb 3 devices, in fact my mobo has usb 3.0 ports, is with any device that has not been previously conected to my pc

i´m checking the links you post,

many thanks karl

samh
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-
rascard2007
Black Belt
Black Belt
 
Posts: 720
Joined: Tue Jun 12, 2007 10:47 am
Location: Havana, Cuba

Postby Karlsweldt » Thu Jan 16, 2014 7:12 am

Took down your double-post.
The Forum hosting service has problems with posting replies. Try holding down the 'submit' button for more than a second.. or check the topic thread to see if your post has registered.
If having USB 3 ports on your system, should be no problems with compatibility. But if the flash or USB drive has a capacity beyond what the OS can work with, then possibly the cause. But having been accessed before, likely a duplicated device ('phantom' drive).
Could also be a 'phantom' drive that was not disconnected before the OS shut down last time.. and Windows doesn't like duplicate hardware.
Expand the Hardware Panel 'tree' for USB features.. see if there is any duplication of devices (external). They can be removed easily, and should not cause any bad effects. But do not remove any 'port' controller devices.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby rascard2007 » Mon Feb 10, 2014 7:08 am

Thanks Karl

I just did a Reinstall of the USB drivers and It´s working fine again
"I have only come here seeking knowledge,
Things they would not teach me of in college"
-Wrapped Around Your Fingers-
-The Police-
rascard2007
Black Belt
Black Belt
 
Posts: 720
Joined: Tue Jun 12, 2007 10:47 am
Location: Havana, Cuba


Return to General

Who is online

Users browsing this forum: DotBot [Bot] and 2 guests