The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sat Oct 20, 2018 5:48 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Dec 26, 2013 11:16 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17142
Location: England
Still cannot post properly, just hangs at post submitting. Tried IE, FF, Google, all the same... PDT_Armataz_01_02

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Dec 27, 2013 7:00 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
A lot of members are having that problem.. and double-posting.
Likely a 'timed-out' disconnect, if no activity in 30 seconds or so.
Have found that if you 'preview' and within a few seconds 'submit', the process usually cycles properly. But if not, then copy your post, and click back on the topic folder. The post should be there.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group