Emachine BIOS help

Moderator: The Mod Squad

Emachine BIOS help

Postby bfldworker » Sun Apr 21, 2013 8:22 pm

I have a Emachines ET1352g. Yes I know it isn't the fastest car on the block, but for what I use it for it is good.

I have a issue.

In the BIOS settings it will not allow me to activate ACHI (SATA) and instead it only shows IDE Mode and it is grayed out preventing me from changing it.

Any advice? Emachines tech support is about as useful as a screen door on a submarine. And a google search is pointless as well.

Before I forget, this system is not stock, I upgraded the PSU to a 600 Watt Antec, Maxed the ram out, different CPU cooler and also installed a heatsink on the Mofsets.
bfldworker
Pilgrim
Pilgrim
 
Posts: 1
Joined: Sun Apr 21, 2013 8:18 pm

Postby evasive » Sun Apr 21, 2013 11:15 pm

This chipset (MCP61) has a severe bug in the NCQ part of the AHCI support which makes AHCI unusable. That is why it is disabled.
http://en.wikipedia.org/wiki/GeForce_6# ... 150_series

GeForce 6150SE

GeForce 6150SE (MCP61, also known as C61) is an updated, single-chip version of the Nvidia GeForce 6100. The MCP61 uses less power than the original C51 2-chip version of 6100. Its onboard video outperforms the 6150 in many 3D benchmarks despite its lower core frequency (425 MHz), because of added hardware Z-culling.

MCP61 introduced a bug in the SATA NCQ implementation. As a result, Nvidia employees have contributed code to disable NCQ operations under Linux.[10]

Manufacturing process: 90 nm
Core Clock: 425 MHz
HT Bus = 2000 max
Vertex Processors: 1
Pixel Pipelines: 2
Shader Model: 3
DirectX support: v9

Outputs: VGA only
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to BIOS

Who is online

Users browsing this forum: No registered users and 0 guests