The Mother Board
Second monitor is black

 
Post new topic   Reply to topic    The Mother Board Forum Index -> Tech Support
View previous topic :: View next topic  
Author Message
mstruhs
Pilgrim
Pilgrim


Joined: 11 Feb 2010
Posts: 19

PostPosted: Mon Feb 11, 2013 3:29 pm    Post subject: Second monitor is black Reply with quote

I run two monitors and have for some time. My second screen is now black. the power light is green. The monitor works--but not when I run two monitors.
I have a nividia GEforce gt220 video card. Both monitors plug into this card. the card also has a HDMI port. I have a hdmi cable running to my TV. (not plugged in all the time. I beleive the card only supports two monitors at a time--not three)
I unplugged the hdmi cable and re-plugged the monitor back in and the monitor is black.
I updated drivers--did a recovery for a previuos date, of course rebooted the computer--and it is still black. From the control panel it says it is working.
Any ideas?
Back to top
View user's profile Send private message
mstruhs
Pilgrim
Pilgrim


Joined: 11 Feb 2010
Posts: 19

PostPosted: Mon Feb 11, 2013 7:02 pm    Post subject: solved Reply with quote

The screen is fried I guess. Today it did not show brief glimpses of functioning so i tested in on another computer and it did not work. i guess it was just working part time yesterday--and when I tested it solo it worked. I needed a new monitor anyway
Back to top
View user's profile Send private message
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36700
Location: Netherlands, Breda

PostPosted: Tue Feb 12, 2013 1:23 am    Post subject: Reply with quote

Make, model, how old is it?
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19020
Location: 07438

PostPosted: Tue Feb 12, 2013 9:11 am    Post subject: Reply with quote

All video monitors today have a minimal input signal level.. and if below that, will go into an energy saving mode (yellow LED indicator). Many video cards do loose signal strength over time.. due to aging capacitors or low voltage. Testing the monitor by itself on several sources should reveal its usefulness. But flat-screen monitors have a shortfall.. the backlight system. Tiny fluorescent tubes in the bezel provide the illumination. They have a similar life span as common lighting fluorescents. If no image yet a green "active" LED indication, try shining a bright light at the monitor face, while a motion image is displayed. If you note faint images or movement, then the backlight system has failed. Could be either the age of the tubes, or the inverter has failed. Either way, very intense labor to repair.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Mother Board Forum Index -> Tech Support All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group