Vaio driver help needed

The place to post if you are having trouble identifying your motherboard.

Moderator: The Mod Squad

Vaio driver help needed

Postby elduderino » Thu Jun 28, 2012 12:19 pm

hi
I have a Sony Vaio VGN-NW11S/S
http://www.sony.co.uk/support/en/product/VGN-NW11S_S/updates

One driver is missing the only info i have from vista Problem reports is "Sony Firmware Extension Parser is missing a driver"

have been to the site but can find nothing that bears any resemblance to a Firmware Extension Parser

Have checked in device Manager, & there is a driver missing.

can some one throw some light on this please

Many thanks
elduderino
Initiate
Initiate
 
Posts: 45
Joined: Sat Jun 28, 2008 12:04 pm

Postby Mr T » Thu Jun 28, 2012 8:11 pm

What operating system are you running? It is not that important though, however it is important to download and install every driver and utility for this laptop (SONY's are a bit funny like this) to get the required driver in.
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 16801
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby elduderino » Thu Jun 28, 2012 8:19 pm

Hi Mr T

Thanks for the reply. The O/System is Vista Home Premium 32bit
elduderino
Initiate
Initiate
 
Posts: 45
Joined: Sat Jun 28, 2008 12:04 pm

Postby elduderino » Fri Jun 29, 2012 1:43 am

Hi Mr T

have sorted the problem.
The driver required was SFEP Driver (Whatever that is, or does).
Its in "Preinstalled Drivers and Utilities"

Got the info from a sony forum.

Just an update, so u dont waste anymore time on this

Once again thanks
elduderino
Initiate
Initiate
 
Posts: 45
Joined: Sat Jun 28, 2008 12:04 pm


Return to Motherboard Identification Forum

Who is online

Users browsing this forum: No registered users and 0 guests