MSI P45 Platinum

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

MSI P45 Platinum

Postby dannydi » Thu May 31, 2012 11:45 am

hello every one I am stumpt on this one I have a p45 platinum mother board from msi the red led on the board is glowing and when I push the button on the board it just kicks the led lights will just flash and the power supply will fan not spin but when i disconnect the power cable from the power supply that powers the cpu it starts to work I get lights and fans spin.

any help? with this one

Thanks

DAN
dannydi
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu May 31, 2012 11:40 am

Postby bdub » Thu May 31, 2012 11:49 am

sounds to me like something is grounded. is the board mounted in a case?
my main rig...
asrock 970 extreme3
AMD athlonII X3 440
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
Samsung 840 EVo SSD 120 GB
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
lg wh14ns40 bd burner
optiarc ad-7240s sata dvdrw (nec chipset)
bdub
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3656
Joined: Wed Feb 19, 2003 2:12 am
Location: Washington D.C.

Postby Mr T » Thu May 31, 2012 9:04 pm

Had a system with one of these boards in for repair with similar symptoms... The chip near the purple SATA ports had blown (big crater in the middle of it)...
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...
Mr T
Enlightened Master
Enlightened Master
 
Posts: 17092
Joined: Fri Jun 14, 2002 1:03 am
Location: England

Postby dannydi » Fri Jun 01, 2012 3:35 am

hello

some times i feel the same way to some people or maybe all I no nothing

I checked the chip near the purple sata ports and nothing

I hope its not the chip under the heat sink because its hard to get off

ithing its held on with double sided sticky tape.

but anyway how do you check the caps while there still on the board with a dmm and are they hard to unsolder.I do a lot of kit building in electorics.

I can not aford a new board right now.

DAN
dannydi
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu May 31, 2012 11:40 am

Postby evasive » Fri Jun 01, 2012 4:27 am

http://www.badcaps.net has some pictures of how caps should NOT look. It's impossible to test the caps in-circuit.

Most of the times the brand will give them away, something like (O)ST or fuuhyi or Chssi means bad news as do taepo, IQ, CAPXON, F-LUXON.

If you have something like Rubycon, Sanyo, or UCC it is fine. But given this is an MSI board...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

msi p45 platinum motherboard

Postby dannydi » Fri Jun 01, 2012 6:34 am

Hi

and thanks for the cap web site I book marked it it might help

the board has what you call solid caps all in a silver casing, how could I tell if one or more is blowen or bad it is funny how the unit runs with the cable that powers the processer is off the board. it was fine for a week or 4 years and then it just shut down. but when I reconnect the cable it just flashes the leds quick. and the power supply led dose the same thing.I tried a new processor and the same problem.it get power through the board because the red led it glowing.
dannydi
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu May 31, 2012 11:40 am

Postby evasive » Fri Jun 01, 2012 7:20 am

umm these capacitors are also used in power supplies and this, sounds like your power supply has them. What is the brand/model of your power supply?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby dannydi » Fri Jun 01, 2012 7:59 am

hello

the brand model of the power supply is AzzA TITAN 850W model #psaz-850A14 you might be right I did not even look at power supply inside to see if there is anything wrong. is there a way to test the power supply out of the unit.since it is already out and so is the motherboard its like rebuilding the system all over again.
dannydi
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu May 31, 2012 11:40 am

Postby Karlsweldt » Fri Jun 01, 2012 8:56 am

Power supplies for computers have dangerous voltages inside! They can cause electrocution if the person is unwary. There are two very large capacitors, which can hold up to 250 volts DC! And those large finned heat sink plates may also be "hot" with high voltage.
With the power supply not powered for at least an hour, it may be safe. But connect a 5-ohm 20 watt resistor across the +5 volt source and the +12 volt source leads to a ground, each. Then bridge the green wire of the ATX power plug to a black wire, which should activate the PSU to drain any reserves. Now it should be 99% safe to work on. Yes, the capacitors in a power supply can also suffer the "bad caps" syndrome.
Those tiny silver "cups" (capacitors) are low-Farad types, generally less than 20 Micro Farad at 12 volts. But they too can be faulty. They should reside flat against the motherboard surface, and not show any signs of tilting or bulging. Good soldering skills are needed with replacing any capacitors. You want an iron with higher heat (100 watts or so) to "get in and get out" with the heat, so as to lessen the chance of heat damage to nearby components. Solder wick helps clear out any solder residue from the holes. Clip off any excess lead length so there is 1/8" or less exposed.
Choose only low esr type replacement capacitors, exactly the same value. A higher voltage is acceptable, but never lower. Use capacitors with a 105°C. rating.

edit:
added the "to a ground, each" for clarity.
Last edited by Karlsweldt on Sat Jun 02, 2012 7:18 am, edited 1 time in total.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20676
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

msi p45 platinum motherboard

Postby dannydi » Sat Jun 02, 2012 6:18 am

hello again

did you ever hear of solid caps or japanese caps?

those type are on the board they look some tall some small and they are silver. are thae tested the same way. I was also thinking of getting a power supply tester.I am still stumped. the board works gets power all through the it but after I connect the cable that supplies power to the processor it is an 8 pin connecter it will not work get power red led lights up.I don't know if the problem is the board or the power supply or also where the trouble is.
dannydi
Pilgrim
Pilgrim
 
Posts: 8
Joined: Thu May 31, 2012 11:40 am

Next

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests