HELP for my Motherboard

The place to post if you are having trouble identifying your motherboard.

Moderator: The Mod Squad

HELP for my Motherboard

Postby ygar » Wed Mar 28, 2012 5:00 pm

recently i assemble my computer with EMX-A55GM-iCAFE motherboard and a APU A6 3500 processor it works fine, but i noticed that when i checked my system via DXDIAG it indicates that my:

SYSTEM MANUFACTURER: TO BE FILLED BY O.E.M
SYSTEM MODEL : TO BE FILLED BY O.E.M

My Operating system is WINDOWS 7 64bit

Please help me...

thanks

ygar
ygar
Pilgrim
Pilgrim
 
Posts: 2
Joined: Wed Mar 28, 2012 2:43 am

Postby evasive » Thu Mar 29, 2012 1:32 am

normally if buying a branded box, Dell, HP, Lenovo whoever will put their name in there. Nothing to worry about, this is normal behaviour.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby evasive » Thu Mar 29, 2012 1:37 am

If you want to read it something else, use this:
http://www.trishtech.com/downloads/oem_ ... /index.php
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby ygar » Thu Mar 29, 2012 4:58 pm

evasive wrote:If you want to read it something else, use this:
http://www.trishtech.com/downloads/oem_ ... /index.php


thanks...i will!
ygar
Pilgrim
Pilgrim
 
Posts: 2
Joined: Wed Mar 28, 2012 2:43 am


Return to Motherboard Identification Forum

Who is online

Users browsing this forum: No registered users and 2 guests