The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 26, 2018 7:19 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Sun Jan 15, 2012 1:48 pm 
Offline
Pilgrim
Pilgrim

Joined: Sun Jan 15, 2012 1:39 pm
Posts: 7
Hi,

New here one this forum. Used the seach but could not finfd answers.

I have a MB as stated above with a I3 2100 cpu, 4 gb transcend sdram and 3 WD sata drives.

Want to use this hardware to build an unraid server. Problem is that although I see HD's in bios, I cannot see them in linux.

Strange thing is that I cannot switch from ide mode to AHCI mode in this efi bios. Am using latest version but changing from ide is greyed out. Am I overlooking something, switched sata ports. No joy. Does anyone know what else I can try?

Hope someone can help


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 1:41 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
Welcome to the motherboards.org...

What size and type (SATAI,SATAII or SATAIII) are the hard drives?

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 2:46 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Is that a rev 3.0 board? otherwise this could be one of the flawed Cougar point chips causing all sorts of trouble.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 5:47 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jan 15, 2012 1:39 pm
Posts: 7
Mr T wrote:
Welcome to the motherboards.org...

What size and type (SATAI,SATAII or SATAIII) are the hard drives?



Thank you for welcoming me.

They're (2) WD10EVDS drives and (1) WD15EADS drive.

Hope this helps, I have a HBA and when I plug them in there I can see them in linux aswell. So I am more and more thinking in the dirtection of the bios. But I could be wrong, maybe it is cables?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 5:48 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jan 15, 2012 1:39 pm
Posts: 7
evasive wrote:
Is that a rev 3.0 board? otherwise this could be one of the flawed Cougar point chips causing all sorts of trouble.


No it is a Rev 3.0 board.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 6:19 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
Also forgot to ask waht linux distro are you using...? If it is an older kernel, it may have issues with the SATA controller or larger sized drives...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 6:45 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jan 15, 2012 1:39 pm
Posts: 7
Mr T wrote:
Also forgot to ask waht linux distro are you using...? If it is an older kernel, it may have issues with the SATA controller or larger sized drives...


Am using (at leat that was the plan) unraid wich is a slimmed down slackwaredistro especially used for media streaming. They should support these sized drives. In the newer beta versions it shoudl even support 3 and 4 Gb drives.
Ubuntu 11.1 did not show any drives except the usb flash cardreader used as startup for unraid. Do not know if you are familiar with unraid?

Hope this helps.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 6:59 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
No I am not familiar with unRAID, not a distro I have needed to use.. From what you are saying, it looks like an issue between the motherboard and hard drives... I would
Clear the CMOS and set the BIOS up again
Change the SATA cables
Try 1 drive at a time

Also is your PSU up too it...? For what you are doing, 500w minimum...

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 7:13 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Jan 15, 2012 1:39 pm
Posts: 7
Mr T wrote:
No I am not familiar with unRAID, not a distro I have needed to use.. From what you are saying, it looks like an issue between the motherboard and hard drives... I would
Clear the CMOS and set the BIOS up again
Change the SATA cables
Try 1 drive at a time

Also is your PSU up too it...? For what you are doing, 500w minimum...


Will try that, clearing CMOS it is probably a dipswitch?, will check manual.
Will try one drive at the time. Hope this helps. Ta for the help. In one day I have had more response from this forum than other forums I asked for help, thank you.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 16, 2012 7:15 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17135
Location: England
You are welcome, you are lucky I am not working today..... :D

_________________
I have been programming on computers since the ZX81.
I am an apprentice trained Electronics Engineer with qualifications to back it up.
I have been repairing computers since 1996.
Yet to some people I still know nothing...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group