Aerocool Coolpanel2: How to connect temperature sensors?

CPU Cooling tricks and techniques.

Moderator: The Mod Squad

Post Reply
Odiseo
Pilgrim
Pilgrim
Posts: 9
Joined: Fri Sep 18, 2009 2:34 am

Aerocool Coolpanel2: How to connect temperature sensors?

Post by Odiseo »

I bought a second hand Aerocool Coolpanel2 on ebay and am having some problems with it. The manual that came with this thing is far from detailed. The aerocool website does not support any further information.

1)
There are four temperature sensors on the back of the panel. How do I best attach these? (They currently are not attached to anything)
I did try to tape two of them on my graphics card, resulting in a temperature reading of '00' (while my PC was turned on at the moment).
At one moment the four sensors were close to my case (not inside) and, curiously, the LCD panel suddenly lit up red, and the buzzer sounded. i.e. temperatures were too high, which is impossible because the sensors were outside of the case (room temperature is normal). This happened a few times and would go on for half a minute.

2)
How do I best attach one of the sensors (next) to my CPU?

3)
The buzzer was awfully loud when it sounded. Can the sound be turned lower?

4)
The buzzer sounds each time I turn on my computer. How do I make the panel stop doing that?

5)
The panel accepts SD cards and the like. I am not sure, but I think the connectors on the end of the black cable on the picture below need to be connected somewhere on the motherboard in order for the card reader to work.
Image

I read on another forum the connectors need to be connected to the kind of pins you also connect internal USB cables to. Is that correct?

Thanks for the help.
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37605
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

Has been stocked at our favourite reseller NewEgg before:
http://www.newegg.com/Product/Product.a ... 6813999516

and they provide links to the manufacturer website, alas that is not working, so I suggest you email aerocool support:
http://www.aerocool.us/contact.htm

and ask them for the manual in PDF so you can use their product.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
Odiseo
Pilgrim
Pilgrim
Posts: 9
Joined: Fri Sep 18, 2009 2:34 am

Post by Odiseo »

Ok. I'll do that.

Any other thoughts regarding questions 1 through 4 (I figured out number 5 myself -- the statement below the picture turned out to be correct)?



I also have a problem trying to control the speed of one my fans. I have one really fast and loud 90mm fan in the back of my case. I don't want it to work at full speed all the time (only when gaming).

I can lower the speed of my cpu fan but, curiously, I can't change the speed of the loud case fan.

That is strange, seeing as the case fan wasn't that loud (nor fast) when I first put it in (I received both the Coolpanel and the fast 90mm fan in the mail yesterday). The case fan has been loud only since I executed prime95 (a stress test application) for testing purposes earlier today.

According to the manual, you can control a fan's speed by changing its voltage. That's exactly what I tried for both cpu and case fans. So far, it has only worked for the cpu fan.

Both fans have three wires. The only difference I see between the two fans is that the cpu fan has one yellow cable, while the case fan has one blue cable (both also have one black and one red cable)

Help please.
User avatar
evasive
Mobo-fu Master
Mobo-fu Master
Posts: 37605
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands
Contact:

Post by evasive »

the connection is for the USB port and you can use drivers/software to setup the panel? I am purely guessing here, never used one of these before. It's possible the buzzer can be toned down or disabled in software then. Let's wait for the reply from the manufacturer first.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
Odiseo
Pilgrim
Pilgrim
Posts: 9
Joined: Fri Sep 18, 2009 2:34 am

Post by Odiseo »

I still haven't received any reply from the people at Aerocool. I'll send the mail again.

In the meantime: any other suggestions?

The two questions I'd especially like to see solved are 1/2 and 6.

How do I best attach the temperature sensors to my GPU, CPU and mobo?

How can I control the loud case fan? It has one blue cable, if that's any help.
User avatar
Karlsweldt
Mobo-fu Master
Mobo-fu Master
Posts: 20868
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Post by Karlsweldt »

The best and safest way to attach sensors to PC components is with a small dab of hot-melt glue. Put a dab on the sensor, then quickly hold it to the spot desired. The glue will also transfer heat better. The best place for a sensor is at the very bottom of a heat sink, getting under the edge if possible.
Three-wire and four-wire fans are compatible with the power sockets, so no worries about reversing power to the fans. The typical wire colors are red for positive, black for negative, powering the fan. The other wire color would be for the RPM sensor.. for the BIOS monitor feature.
Lowering the voltage is the only means of controlling the fan speed. A power transistor in the panel regulates DC power to the fan for speed control, depending on the settings.
As to a loud buzzer, put a suitable resistor into its circuit.. or a bit of tape over the sound port. Likely the unit does a self-test when powered on, and the buzzer is part of the test. This link for Aerocool does list a manual DL.
If one control has no effect on a fan, the possibly a fan drawing too much current was connected.. damaging the power control circuit. Most of the small DC fans draw less than 500 mA of current. Larger fans may draw an amp of current, too high for small power transistors.. and they can short full-on or full-off.
[email protected] to solve mankind's maladies.. in our lifetimes!
Odiseo
Pilgrim
Pilgrim
Posts: 9
Joined: Fri Sep 18, 2009 2:34 am

Post by Odiseo »

Ok, I'll try some glue.

The documentation of the fan (Delta FFB0912SH, 90mm) says it draws 690 mA of current. That's not close to a full amp. Is it possible the power transistor short-circuited?
Post Reply