The Mother Board
Bad bad capacitors
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 
Post new topic   Reply to topic    The Mother Board Forum Index -> Tech Support
View previous topic :: View next topic  
Author Message
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19026
Location: 07438

PostPosted: Fri Dec 10, 2010 2:52 pm    Post subject: Reply with quote

The drama continues on a semi-sour note! The newer ASRock Conroe 865PE was still having problems with a complete boot path. Decided to get a new video card, an nVidia GeForce 7600GS AGP 8x 512 MB (New, eBay bargain!) Put it in, lo and behold no hiccups.. full boot on first try!!
Checked the old nVidia 6600, guess what. A BAD CAP on it!! It was a 470 mfd 16volt 'purple' SACON branded one. The others look good, replaced the bad one. Now seems to be OK on another system. Thinking about putting back that P4 3.4 CPU and see what happens.. but concerned that it runs a bit too warm.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36705
Location: Netherlands, Breda

PostPosted: Sun May 01, 2011 1:05 am    Post subject: Reply with quote

HP L1906 monitor suffers too. CapXon capacitors.

There is a description here on how to open the L1906:
http://h30434.www3.hp.com/t5/Desktop-Monitors-and-video/L1906-Monitor-No-Power-FIX-IT-YOURSELF-or-Pay-HP-YOU-DECIDE/td-p/70597

Because no service manual for the L1906 can be found so far. Will let you know the results.

edit: description is indeed enough, just need to replace 3x 1000uF/10V ones, the others are a different brand.
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36705
Location: Netherlands, Breda

PostPosted: Sun Jul 31, 2011 7:16 am    Post subject: Reply with quote

Next victims, a Medion monitor MD 30399 PJ with one SAMXON capacitor blown, which is odd, this brand has a good reputation, will check the voltage regulator nearby.

edit: and not just the voltage regulator, there's more stuff blown, this one is beyond salvage. Not the samxon cap after all then.

And a Trust 370W power supply no 14885. ALL caps are blown in there, "Forever" and "Canicon" capacitors.
_________________
We hate rut, but we fear change.



System error, strike any user to continue...


Last edited by evasive on Sun Nov 06, 2011 2:59 am; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
hunter1801
Black Belt 1st Degree
Black Belt 1st Degree


Joined: 17 Feb 2005
Posts: 1958
Location: Orange County, California

PostPosted: Sun Jul 31, 2011 3:39 pm    Post subject: Reply with quote

Just noticed this thread was called "Bad bad" capacitors. Now my OCD is going nuts because I can't take out one of the bad's.
Back to top
View user's profile Send private message AIM Address
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36705
Location: Netherlands, Breda

PostPosted: Sun Jul 31, 2011 8:12 pm    Post subject: Reply with quote

OCD?
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19026
Location: 07438

PostPosted: Sat Nov 05, 2011 1:05 pm    Post subject: Reply with quote

Have to add another sorry tag to this post.. now it is Sanyo branded 6.3 volt, 1500 mfd capacitor group on an nVidia 7800GT video card I was using in a newer system! Luckily, I had some new spares on hand.. and after recapping the video card with three new ones, all is well again.

This system was my old Chaintech 848P with a Pentium 4 Prescott /3.2/HT/800, now set up with Windows XT Home. Only 1 GB of memory, but should be a decent system for the F@H regimen. Maybe next year I can afford a more modern setup.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19026
Location: 07438

PostPosted: Sun Apr 22, 2012 1:26 pm    Post subject: Reply with quote

..And yet again..
Recently had powering on problems with my old Creative Blaster Slot 1 P III setup. On digging into the system, I noted that the fans were turning slowly.. even when the PSU should have been at idle! A voltage check showed about +2 volts on the +12 volt rail, and about +1.5 volts on the +5 volt rail!!
A change of the PSU to a known-good one did not clear the start problem, but voltage readings were now 'normal'. Then noted two bad caps next to the memory slots.. 10v/1000mF green caps, branded "I Q" that were bulging. Replaced the caps, and all is good again. Would be a mournful wail if this i440BX board were to die!
As to the PSU, on opening it found at least 8 small filter caps plus the two main primary caps bulging. It was a "Comp USA" branded unit, dating from 2006!! The secondary caps were branded "Rulycon", black with a "K" embossed top. Guess that age does have its effects on capacitors, too. Not worth fixing. Trebuchet ammo?
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
evasive
Mobo-fu Master
Mobo-fu Master


Joined: 06 May 2001
Posts: 36705
Location: Netherlands, Breda

PostPosted: Sun Apr 22, 2012 10:23 pm    Post subject: Reply with quote

Quote:
10v/1000mF green caps, branded "I Q"


Pics please, sounds like we need to update the bad brands list.


Rulycon is a sorry-@ss attempt to resemble Rubycon.
I hope their factory blows up.
_________________
We hate rut, but we fear change.



System error, strike any user to continue...
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
Karlsweldt
Mobo-fu Master
Mobo-fu Master


Joined: 12 Nov 2003
Posts: 19026
Location: 07438

PostPosted: Mon Apr 23, 2012 7:24 am    Post subject: Reply with quote

These latest 'failures' are dark green, a "Hunter Green" color. The logo on them is "I.Q" in Italic font. Marked as 105 but no "low esr" marking. Will try to Email you a photo tomorrow. Identical caps nearby look to be in good shape. At least 8 of them in total.
_________________
F@H.. to solve mankind's maladies.. in our lifetimes!
Back to top
View user's profile Send private message
bdub
Black Belt 3rd Degree
Black Belt 3rd Degree


Joined: 19 Feb 2003
Posts: 3450
Location: Washington D.C.

PostPosted: Mon Apr 23, 2012 8:46 am    Post subject: Reply with quote

evasive wrote:
OCD?


obsessive-compulsive disorder... in this case he sees the mistake he made, which causes him uneasy, distressing, intrusive thoughts about fixing it, but he can't. in higher order OCD patients, constant reminding of this failure could cause mental collapse.
_________________
my main rig...
asrock 970 extreme3
AMD athlonII X3 440
zalman cpns5x performa hs/fan
crucial ballistix 2x4gb sport ddr3-1333
powercolor ax7750 1GBK3-H vga
antec neo he 650r
seagate 500GB 32M cache
toshiba 2TB HDD 64M cache sata3
seagate 1TB HDD 64M cache sata3
hitachi 2TB HDD 64M cache sata3
lg wh14ns40 bd burner
optiarc ad-7240s sata dvdrw (nec chipset)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Mother Board Forum Index -> Tech Support All times are GMT - 8 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Page 7 of 9

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group