The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Sep 24, 2018 2:01 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: In need of drivers
PostPosted: Tue Nov 02, 2010 8:17 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
I am trying to resolve a sound problem with my buddies PC. In doing so I need to pinpoint the actual board so I can get the correct drivers... I know its PC Chips variant. but need more specific. Looked on the PC Chips site and cant find a V3.0 version of the M906.

BIOS string is as follows:
62-08040-001131-00101111-I845E-M906V30

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 02, 2010 1:32 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20862
Location: 07438
This site should have the proper drivers.. http://www.motherboard.cz/mb/pcchips/M906HLUV33.htm
Should also be drivers available at the Intel site.
The main clue is the "i845" noting it is an Intel 845 family chipset.
There should be a small chip at the rear of the mobo, noting the Sound Pro, Alloy or similar audio trade name. There would also be the proper series ID just under the logo. The chip would follow the "AC97" audio standards.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 02, 2010 2:30 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
or alternatively, just go to the proper page at the PC Chips website:
http://www.pcchips.com.tw/PCCWebSite/Pr ... 45&LanID=0

it is the M906HLU (V3.3)

AC'97 uadio chips were made by many manufacturers and trust me, the wrong drivers = no sound.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 03, 2010 7:38 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
ugg. Thats the board I was looking at yesterday evasive lol. tried the sound drivers from that page and nothing. Situations arose that prevented me from doing a whole lot at that time...

Issues beyond the sound not working. The video drivers get lost randomly (Nvidea 5900 series card - not sure exactly which one it is since the machine is not in front of me).

Heres something strange I noticed yesterday with the sound program it originally recognized 7.1 Dolby... I reinstalled the software and it went to 5.1, then back to 7.1 Dolby.

Perhaps I will need to wipe the drivers with a driver cleaner and reinstall all the drivers? Already told the owner the board maker was effectionately known as PC Sh*ts lol...

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 03, 2010 7:54 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
UAA bus driver installed yet?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 03, 2010 10:32 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
evasive wrote:
UAA bus driver installed yet?


C-Media Codec Sound on board driver from the above page is all I installed so far

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 04, 2010 4:25 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Gawd... start with the intel INF chipset update please...

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Nov 04, 2010 9:04 am 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14301
Location: Maine
evasive wrote:
Gawd... start with the intel INF chipset update please...
lol.. will try it as soon as I can.

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: YandexBot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group