EVGA 750i & q6700

Techniques, tips, and advice for the performance PC enthusiast on overclocking.

Moderator: The Mod Squad

Postby Napalm44 » Wed Oct 06, 2010 10:47 pm

I went to this website http://www.extreme.outervision.com/PSUEngine

After putting in all the variable I was looking to run in the near future, it suggested that I have 427 Watts minimum and recommended 477 Watts.

This suggestion took into account OC'ing my cpu to 3.6 max (dunno if ill go that far), running 3 fans and dual 8800gt's at 512mb.

In your opinion, what would you suggest from your experience compared to those numbers suggested?
Napalm44
Pilgrim
Pilgrim
 
Posts: 15
Joined: Tue Sep 21, 2010 3:47 pm

Postby evasive » Thu Oct 07, 2010 3:28 am

That is the wattage you need at the end of its lifespan. Given it goes back to about 75% of the new value after a few years you need 477/0.75 = roughly 650 watts
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Napalm44 » Thu Oct 07, 2010 6:54 am

Ahh very good, I made an offer on ebay for a Corsair TX650W Power supply.
Napalm44
Pilgrim
Pilgrim
 
Posts: 15
Joined: Tue Sep 21, 2010 3:47 pm

Postby Napalm44 » Thu Oct 14, 2010 3:50 pm

Alright, so I think I made out like a bandit.... I got a barely used Cooler Master RS-850-EMBA 850W ATX 2.2 power supply for $50 off ebay. I installed it and I am still unable to go over 3.0 I'm currently stuck at 2.95 MHz. I am lost on what to do now.... I am still new to overclocking as this is my first. I have been scouring the internet trying to find a guide that is similar to my motherboard, evga 750i non-ftw and have been unable to find one.
Napalm44
Pilgrim
Pilgrim
 
Posts: 15
Joined: Tue Sep 21, 2010 3:47 pm

Postby evasive » Fri Oct 15, 2010 12:00 am

Using the latest available bios for this board?
http://www.evga.com/forums/tm.aspx?m=206&mpage=1
(I750S20W)

oh and you can have other funnies when overclocking this puppy it seems:
http://www.evga.com/forums/tm.aspx?m=493086&mpage=1
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Napalm44 » Fri Oct 15, 2010 9:04 pm

I downloaded and loaded the new bios for my board from the link that you shared, went through the other forum that you found and i couldnt find many similarities with the problem that I am having.

Still stuck at 2.95 MHz...
Napalm44
Pilgrim
Pilgrim
 
Posts: 15
Joined: Tue Sep 21, 2010 3:47 pm

Previous

Return to Overclockers Anonymous

Who is online

Users browsing this forum: No registered users and 2 guests