The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 3:12 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 93 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10
Author Message
 Post subject:
PostPosted: Wed May 19, 2010 8:54 am 
Offline
Pilgrim
Pilgrim

Joined: Tue May 18, 2010 5:41 am
Posts: 2
evasive wrote:
recently had 2 of these with problems, one completely dead and one where the IDE ports were no longer working so it looks like the chips are burning off due to whatever design flaw. Haven't seen bad cap issues on these boards yet. Yep P4SD(-LA) rev 1.09 as made by Asus on special order for HP/Compaq.

You can use this board as drop-in replacement:
EDITED
It won't even BSOD when first started, has the same mass-storage controller driver.

It's the last one relatively easy available here locally. Ofcourse you need to get the front panel connectors to cooperate, nothing a stanley knife or small screwdriver won't fix to release and reset the pins in the connector blocks.


hello and thank you, i keep looking for info all around... yeah blown caps appear quite often, specially those 1000uf/6.3v around
yeah looks like the info is very restricted :(

that replacement is unavailable to me, but i havent gone to that solution yet due to the fact that is not supported right here, i might but still have the need to repair these boards, i cant just replace i wish i could.

thanks again-

Peace.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 31, 2010 2:15 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Aug 31, 2010 1:39 am
Posts: 6
I've got a lead on the CMOS and security reset I'm just racking up five posts so I can post the link.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 31, 2010 2:23 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Aug 31, 2010 1:39 am
Posts: 6
Alright I have been extensively been researching this board for about 2 weeks and every lead I take brings me back here. I've been trying to get this board to post for a while now with no luck. I've gotten so frustrated i even went so far as to pull the heat sink off and low an behold there was a pin bent (arge!) but I've got a few other socket 478 cpus lying about so I popped a replacement in and still no luck. I do however have a little bit of knowledge on there origins of this board. It comes out of a Compaq d530 convertible mid tower. A model I could only find on there business support page shown here:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&lang=en&cc=us&docIndexId=64180&taskId=101&prodTypeId=12454&prodSeriesId=316720#4

About half way down one the page there is a Service and Maintenance information section. I'm using Firefox so i had to right click and save as for the pdf to open right but it gives a wonderful step by step procedure to messing with the CMOS and security.

Having just found this link and its being 6 in the morning I'm going to go to sleep and give it a try tomorrow. Will post back my success or failure. Wish you others some luck.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 93 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group