Setting up and wiring network

Moderator: The Mod Squad

Setting up and wiring network

Postby radicht » Mon May 17, 2010 5:39 pm

Alright, I have been reading up, but the more I read up, the more my head spins. Let me explain the situation, and perhaps you can quickly put me out of my misery...

The setup: I am wanting to set up a 10/100/1000 network throughout the house.

Have:
NETGEAR RangeMax Next Wireless-N Gigabit Router
Comcast Cable modem.
(2) TRENTnet TEG-S50G 5-port switch
Cat5e Network Cable Running through House

The Setup: I have the Router and cable modem setup in office. From there, I found that the house (newly built) has Cat5e cable running through the house, but was not hooked up. Cat 5e cable behind cable jack; not wired in - placed a cat5e punch down wired to B diagram. Did the same thing downstairs behind the television (only other connection I need right now.)

All Cat 5e cables in house came into a leviton box in closet of master bedroom. I put RJ45 network connectors on them, and located the two for the office and behind the tv. Connection for RJ45's were:

1 Green/White
2 Green
3 Orange/White
4 Blue
5 Blue/White
6 Orange
7 White/Brown
8 Brown

My idea was this (I could totally be screwing this up)...Have one switch connected behind the TV - plug in XBOX 360, HTPC, TIVO into switch, then connect switch to wall. In the office connect router to wall with network cable, and then in the closet of master bedroom, I would have another switch that the connected the runs from the connections from the wall plugs in the office and behind the tv.

However, connections are not working, and when I tested with a cable tester, the connections are all off. Is the way I have it set up even possible? Is it just monkeying with the cable order on the jack?
Antec Fusion Remote Black MicroATX HTPC Case
Antec Earthwatts EA380 380W PS
ASUS M3A78-EM AMD 780G HDMI Micro ATX MB
AMD Athlon 64 X2 7750 Kuma Processor
4GB GSkill SDRAM DDR 1066
LG Black Blu-ray/HD DVD-ROM & 16X DVD±R DVD Burner SATA
LINKSYS WMP54GS-RM 32-bit Wireless-G Adapter with SpeedBooster
2 WD Caviar Black 1TB 7200RPM Drives
Windows Vista Home Premium
Logitech DiNovo Edge Bluetooth Keyboard
42" Vizio LCD
radicht
Green Belt
Green Belt
 
Posts: 207
Joined: Mon May 06, 2002 12:01 am
Location: Northwest Washington

Postby fussnfeathers » Mon May 17, 2010 7:18 pm

Did you remember that the wiring on the main router/switch end and the wiring on the other end are reversed from each other?
Faster than the speed of snot

Two wrongs don't make it right, but I sleep pretty good at night
fussnfeathers
Mobo-fu Master
Mobo-fu Master
 
Posts: 3147
Joined: Thu Dec 04, 2008 8:25 pm
Location: Right behind you

Postby radicht » Tue May 18, 2010 8:02 am

Okay, thanks fussnfeathers for the advice.

For one connection - the one running from the switch to the wall plate by router - I reversed the other end (Green/White, Green, etc. on one end then reversed on other) and the connection works great. I am able to connect my router to the switch, and I plug a laptop into the switch, and get internet connection there.

However, on the line running from the switch to the wall plate behind the tv, I did the same thing, but it didn't work. It should also be reversed, right?
Antec Fusion Remote Black MicroATX HTPC Case
Antec Earthwatts EA380 380W PS
ASUS M3A78-EM AMD 780G HDMI Micro ATX MB
AMD Athlon 64 X2 7750 Kuma Processor
4GB GSkill SDRAM DDR 1066
LG Black Blu-ray/HD DVD-ROM & 16X DVD±R DVD Burner SATA
LINKSYS WMP54GS-RM 32-bit Wireless-G Adapter with SpeedBooster
2 WD Caviar Black 1TB 7200RPM Drives
Windows Vista Home Premium
Logitech DiNovo Edge Bluetooth Keyboard
42" Vizio LCD
radicht
Green Belt
Green Belt
 
Posts: 207
Joined: Mon May 06, 2002 12:01 am
Location: Northwest Washington

Postby Karlsweldt » Tue May 18, 2010 11:07 am

F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20662
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby evasive » Tue May 18, 2010 12:28 pm

@radicht:

orange/white
orange
green/white
blue
blue/white
green
brown/white
brown

that is EIA586B. at least that is how I have been cabling the past 15 years.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Networking

Who is online

Users browsing this forum: No registered users and 1 guest