The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Oct 23, 2018 6:31 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Apr 14, 2010 10:45 am 
Offline
Brown Belt
Brown Belt

Joined: Sun Dec 14, 2008 2:38 pm
Posts: 335
I can't get any work units. Here's my log:
[18:07:25] Loaded queue successfully.
[18:07:25] - Preparing to get new work unit...
[18:07:25] Cleaning up work directory
[18:07:25] + Attempting to get work packet
[18:07:25] - Will indicate memory of 2046 MB
[18:07:25] - Detect CPU.[18:07:25] - Autosending finished units... [April 14 18:07:25 UTC]
[18:07:25] Trying to send all finished work units
[18:07:25] + No unsent completed units remaining.
[18:07:25] - Autosend completed
Vendor: GenuineIntel, Family: 6, Model: 7, Stepping: 6
[18:07:25] - Connecting to assignment server
[18:07:25] Connecting to http://assign.stanford.edu:8080/
[18:07:26] Posted data.
[18:07:26] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:07:26] + Couldn't get work instructions.
[18:07:26] - Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[18:07:32] + Attempting to get work packet
[18:07:32] - Will indicate memory of 2046 MB
[18:07:32] - Connecting to assignment server
[18:07:32] Connecting to http://assign.stanford.edu:8080/
[18:07:33] Posted data.
[18:07:33] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:07:33] + Couldn't get work instructions.
[18:07:33] - Attempt #2 to get work failed, and no other work to do.
Waiting before retry.
[18:07:50] + Attempting to get work packet
[18:07:50] - Will indicate memory of 2046 MB
[18:07:50] - Connecting to assignment server
[18:07:50] Connecting to http://assign.stanford.edu:8080/
[18:07:51] Posted data.
[18:07:51] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:07:51] + Couldn't get work instructions.
[18:07:51] - Attempt #3 to get work failed, and no other work to do.
Waiting before retry.
[18:08:18] + Attempting to get work packet
[18:08:18] - Will indicate memory of 2046 MB
[18:08:18] - Connecting to assignment server
[18:08:18] Connecting to http://assign.stanford.edu:8080/
[18:08:19] Posted data.
[18:08:19] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:08:19] + Couldn't get work instructions.
[18:08:19] - Attempt #4 to get work failed, and no other work to do.
Waiting before retry.
[18:09:01] + Attempting to get work packet
[18:09:01] - Will indicate memory of 2046 MB
[18:09:01] - Connecting to assignment server
[18:09:01] Connecting to http://assign.stanford.edu:8080/
[18:09:02] Posted data.
[18:09:02] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:09:02] + Couldn't get work instructions.
[18:09:02] - Attempt #5 to get work failed, and no other work to do.
Waiting before retry.
[18:10:23] + Attempting to get work packet
[18:10:23] - Will indicate memory of 2046 MB
[18:10:23] - Connecting to assignment server
[18:10:23] Connecting to http://assign.stanford.edu:8080/
[18:10:24] Posted data.
[18:10:24] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:10:24] + Couldn't get work instructions.
[18:10:24] - Attempt #6 to get work failed, and no other work to do.
Waiting before retry.
[18:13:09] + Attempting to get work packet
[18:13:09] - Will indicate memory of 2046 MB
[18:13:09] - Connecting to assignment server
[18:13:09] Connecting to http://assign.stanford.edu:8080/
[18:13:10] Posted data.
[18:13:10] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:13:10] + Couldn't get work instructions.
[18:13:10] - Attempt #7 to get work failed, and no other work to do.
Waiting before retry.
[18:18:40] + Attempting to get work packet
[18:18:40] - Will indicate memory of 2046 MB
[18:18:40] - Connecting to assignment server
[18:18:40] Connecting to http://assign.stanford.edu:8080/
[18:18:41] Posted data.
[18:18:41] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:18:41] + Couldn't get work instructions.
[18:18:41] - Attempt #8 to get work failed, and no other work to do.
Waiting before retry.
[18:29:22] + Attempting to get work packet
[18:29:22] - Will indicate memory of 2046 MB
[18:29:22] - Connecting to assignment server
[18:29:22] Connecting to http://assign.stanford.edu:8080/
[18:29:23] Posted data.
[18:29:23] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[18:29:23] + Couldn't get work instructions.
[18:29:23] - Attempt #9 to get work failed, and no other work to do.
Waiting before retry.

My internet connection is working for all other applications. Any thoughts?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Apr 14, 2010 3:30 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
Stanford may have had some problems with servers the week-end of April 3rd. Had a few units that would not return, also got a "503" code from the servers. There may still be problems. That "503" code means that either a server is maxed out or is too busy with clients.
Try shutting down the F@H process, wait a minute or so, and restart. Works for me!
But funny that you get that "http://assign.stanford.edu:8080/" message.. you should note a true IP address, such as (***.**.**.***:8080). If you get this IP address, (0.0.0.0), that is invalid, a dead end!!

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Apr 14, 2010 4:43 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Tue Jul 10, 2001 12:01 am
Posts: 5491
Location: Flintshire, U.K
There's a shortage of work for cpu clients at the moment and for the last few weeks actually. To get work you need to add the -advmethods flag and request small units. Make sure you have the latest client which is 6.23.

Cheers,

Pete

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Apr 15, 2010 12:45 pm 
Offline
Brown Belt
Brown Belt

Joined: Sun Dec 14, 2008 2:38 pm
Posts: 335
Thanks Pete.

I deleted all my Folding files and installed it all and now it works. However, I'm getting some crazy work units, 47 and 84 pointers lasting about 3 hours each??? I'm getting through dozens of them! :o


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Apr 15, 2010 4:30 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Tue Jul 10, 2001 12:01 am
Posts: 5491
Location: Flintshire, U.K
MrG wrote:
Thanks Pete.

I deleted all my Folding files and installed it all and now it works. However, I'm getting some crazy work units, 47 and 84 pointers lasting about 3 hours each??? I'm getting through dozens of them! :o


Yeah, I'm getting them too, I kinda like them. :D

Pete

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group