Pinging Oneself/Accessing Workgroup

Moderator: The Mod Squad

Postby fussnfeathers » Fri Jan 01, 2010 5:35 pm

Try turning off simple file sharing. Probably won't help, but worth a shot. I'm just suggesting that since you can see the folders via the domain address, but can't access them. Fairly certain you can do that in XP Home. If not, change the file sharing level to 5, that's the least secure, should disable any access protection on shared files.

The other possibility is you set everything up with a domain......but I can't really see you doing that.
Faster than the speed of snot

Two wrongs don't make it right, but I sleep pretty good at night
fussnfeathers
Mobo-fu Master
Mobo-fu Master
 
Posts: 3147
Joined: Thu Dec 04, 2008 8:25 pm
Location: Right behind you

Previous

Return to Networking

Who is online

Users browsing this forum: No registered users and 2 guests