The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Nov 16, 2018 10:57 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Sep 02, 2008 5:24 pm 
Offline
Black Belt
Black Belt

Joined: Tue Feb 17, 2004 11:00 pm
Posts: 602
Location: USA
Okay, now for MY reply on a way more low level technical knowledge base to which to draw from...lol.

I'm glad I read the review and basically, for one reason. The comment related to the process used for each core and the power requirements/heat created...Ben pointed out that AMD needed to improve on this. Possible AMD rushed to create quad'cores to compete with Intel?

As with any build, I guess, as soon as your done you think, "hmm, I'll have to upgrade to this cpu soon." Which I've already started looking at the quad'cores but always come back to the same thing...heat and power consumption. I believe he said that improvement is on the way via a smaller process later this year. That's good news for me and puts my temp/power pause for the quad'cores to rest. By then or soon after, I'll be ready to turn this current new build over to a HTPC and go higher end on the mobo and cpu.

Really did appreciate the review...thanks.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 03, 2008 6:54 pm 
Offline
Green Belt
Green Belt

Joined: Sat Aug 10, 2002 1:04 pm
Posts: 170
Err now I see the issue as to the title. The title of the article is a bit misleading. This review was supposed to be a 9950 CPU review not a Spider system review. We built a system based upon the 790FX motherboard, two 4870s in Crossfire and the 9950 CPU which is what the pictures of the system build were from abd showing off some of Thrasher2's handiwork. And why the system build and tests were done on two different platforms I never said the tests were done on the Spider system due to the fact that we don't use HD 4870s in Crossfire on our CPU tests. Note I have not confirmed the RAID issue by testing other HDDs due to the fact that all I have are WD Raptors for testing .


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group