No credit received for w/u uploaded...?

This forum is for discussions about the Motherboards.org Folding team. What is folding? Venture on in for a look.

Moderator: The Mod Squad

No credit received for w/u uploaded...?

Postby Eddie2001 » Thu Aug 14, 2008 1:05 pm

Over 24 hours ago now my laptop finished a w/u and uploaded it successfully to the servers, downloaded a new w/u and started working on it. However, the stats page does not show anything from me for over a week! Whats up with that?? Always before the stats page would show updated results within a couple of hours.

The w/u in question was one of those long 235 pointers that takes a long time to process....and now with no credit for all of that time!

Anyone know how to correct this so that the MB team (and myself) get credit for the w/u?

Thanks!

Eddie
Eddie2001
Green Belt
Green Belt
 
Posts: 128
Joined: Sun Jan 08, 2006 4:15 pm
Location: Mesa, Arizona

Postby Karlsweldt » Thu Aug 14, 2008 1:43 pm

This is the latest ranking for your contributions.. Correct?
100969 139 Eddie2001 28567 175 33258



Check the file in the program's folder named "Client.cfg" to ensure that the team # is correct, as well as your user name. This info is sent along with the WU when submitted. If the info in the file isn't correct, then use the Console Commands to configure the settings.
Sometimes it can take a while to ensure all WUs are credited.. due to server maintenance. Several thousand WUs per day are submitted!
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20690
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Pette Broad » Thu Aug 14, 2008 2:49 pm

Need to have a look at your log to figure out what's going on.

Thanks,

Pete
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5491
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K

Postby Eddie2001 » Thu Aug 14, 2008 6:40 pm

Here's a cut & paste of the log file for the w/u in question:

[23:37:31] Assembly optimizations on if available.
[23:37:31] Entering M.D.
[23:37:52] (Starting from checkpoint)
[23:37:52] Protein: p4432_Seq41_Amber03
[23:37:52]
[23:37:52] Writing local files
[23:40:32] Completed 2334038 out of 2500000 steps (93)
[23:40:32] Extra SSE boost OK.
[00:09:49] Writing local files
[00:09:49] Completed 2350000 out of 2500000 steps (94)
[00:55:07] Writing local files
[00:55:07] Completed 2375000 out of 2500000 steps (95)
[01:38:44] Writing local files
[01:38:44] Completed 2400000 out of 2500000 steps (96)
[02:22:51] Writing local files
[02:22:51] Completed 2425000 out of 2500000 steps (97)
[03:22:57] Writing local files
[03:22:57] Completed 2450000 out of 2500000 steps (98)
[04:06:59] Writing local files
[04:06:59] Completed 2475000 out of 2500000 steps (99)
[04:50:27] Writing local files
[04:50:27] Completed 2500000 out of 2500000 steps (100)
[04:50:27] Writing final coordinates.
[04:50:27] Past main M.D. loop
[04:51:27]
[04:51:27] Finished Work Unit:
[04:51:27] - Reading up to 1136160 from "work/wudata_07.arc": Read 1136160
[04:51:27] - Reading up to 537992 from "work/wudata_07.xtc": Read 537992
[04:51:27] goefile size: 0
[04:51:27] logfile size: 178728
[04:51:27] Leaving Run
[04:51:28] - Writing 1862476 bytes of core data to disk...
[04:51:30] Done: 1861964 -> 1591213 (compressed to 85.4 percent)
[04:51:30] ... Done.
[04:51:30] - Shutting down core
[04:51:30]
[04:51:30] Folding@home Core Shutdown: FINISHED_UNIT
[04:51:33] CoreStatus = 64 (100)
[04:51:33] Sending work to server


[04:51:33] + Attempting to send results
[04:51:43] + Results successfully sent
[04:51:43] Thank you for your contribution to Folding@Home.
[04:51:43] + Number of Units Completed: 55

[04:51:47] - Preparing to get new work unit...
[04:51:47] + Attempting to get work packet
[04:51:47] - Connecting to assignment server
[04:51:48] - Successful: assigned to (171.65.103.160).
[04:51:48] + News From Folding@Home: Welcome to Folding@Home
[04:51:48] Loaded queue successfully.
[04:51:53] + Closed connections
[04:51:53]
[04:51:53] + Processing work unit
[04:51:53] Core required: FahCore_82.exe
[04:51:53] Core found.
[04:51:53] Working on Unit 08 [August 13 04:51:53]
[04:51:53] + Working ...
[04:51:54]
[04:51:54] *------------------------------*
[04:51:54] Folding@Home PMD Core
[04:51:54] Version 1.03 (September 7, 2005)
[04:51:54]
[04:51:54] Preparing to commence simulation
[04:51:54] - Looking at optimizations...
[04:51:54] - Created dyn
[04:51:54] - Files status OK
[04:51:54] - Expanded 93153 -> 599777 (decompressed 643.8 percent)
[04:51:54]
[04:51:54] Project: 2170 (Run 38, Clone 730, Gen 6)
[04:51:54]
[04:51:54] Assembly optimizations on if available.
[04:51:54] Entering M.D.
[04:52:02] Protein: p2170_lambda_obc_300K
[04:52:02]
[04:52:02] Completed 0 out of 500000 steps (0)
[04:55:02] Writing checkpoint files
[04:58:01] Writing checkpoint files
[05:01:01] Writing checkpoint files
[05:04:02] Writing checkpoint files
[05:07:03] Writing checkpoint files
[05:10:02] Writing checkpoint files
[05:13:02] Writing checkpoint files
[05:16:19] Writing checkpoint files
[05:19:37] Writing checkpoint files
[05:22:53] Writing checkpoint files
[05:26:11] Writing checkpoint files
[05:29:27] Writing checkpoint files
[05:32:44] Writing checkpoint files
[05:36:00] Writing checkpoint files
[05:37:09] + Working...
[05:39:18] Writing checkpoint files
[05:42:34] Writing checkpoint files
[05:45:52] Writing checkpoint files
[05:49:10] Writing checkpoint files
[05:51:52] Writing local files
[05:51:52] Completed 5000 out of 500000 steps (1)
[05:52:10] Writing checkpoint files
[05:55:11] Writing checkpoint files
[05:58:10] Writing checkpoint files
[06:01:10] Writing checkpoint files
[06:04:11] Writing checkpoint files
[06:07:11] Writing checkpoint files


Earlier today the desktop computer uploaded a completed w/u and the stats page already shows credit for it, so I assume that the w/u from the laptop has been lost - which sucks because it took several days to do that w/u.

Thanks!

Eddie
Eddie2001
Green Belt
Green Belt
 
Posts: 128
Joined: Sun Jan 08, 2006 4:15 pm
Location: Mesa, Arizona

Postby Pette Broad » Fri Aug 15, 2008 2:31 pm

O.K, I think I see what's happening. The server that you sent that WU to is in reject mode, I'm guessing that although the WU has been sent it just hasn't been credited yet because the server is not functioning properly. I'll look into it further.


EDIT, Seems like others are having the same problem so you'll probably get your points in a day or two. :)

Pete
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5491
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K

Postby Eddie2001 » Wed Aug 20, 2008 6:58 pm

Any luck on this Pete? Still no credit for this w/u....both cores of the desktop have finished w/u's and credit has been received for them.

Eddie
Eddie2001
Green Belt
Green Belt
 
Posts: 128
Joined: Sun Jan 08, 2006 4:15 pm
Location: Mesa, Arizona

Postby Pette Broad » Thu Aug 21, 2008 11:27 pm

Nothing yet, but several other recent reports of no credit for P4432. Awaiting an answer from Pande group on this. I'll update you once I know something.


EDIT, Pande Group are now looking into it, seems that its a widespread problem.

Pete
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5491
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K


Return to Motherboards.org Folding Team

Who is online

Users browsing this forum: No registered users and 2 guests