Samsung ML2510 INTERNAL ERROR - FALSE

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Samsung ML2510 INTERNAL ERROR - FALSE

Postby jimmylad007 » Mon Jun 23, 2008 7:25 am

Hello. I am having a problem with my Samsung ML2510 printer. About one in every twenty pages prints out with the following error instead of the intended document:

INTERNAL ERROR - FALSE

POSITION: 0x1d2bb (119483)

SYSTEM: h6fwsim_snipe/xl_image

LINE: 132

VERSION: SPL 5.07 06-27-2006


Reinstalling the drivers has had no effect. Could you please help me find a solution to this problem?

Many thanks in advance.
jimmylad007
Green Belt
Green Belt
 
Posts: 171
Joined: Fri Jun 11, 2004 6:16 am

Postby evasive » Mon Jun 23, 2008 8:05 am

what OS, how old is the printer, has it ever worked properly, from what applications do you get the error?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36791
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby jimmylad007 » Mon Jun 23, 2008 8:16 am

OS is XP Home. It is only a few months old. It always worked fine on another machine of identical spec beforehand. The error occurs in all applications.
jimmylad007
Green Belt
Green Belt
 
Posts: 171
Joined: Fri Jun 11, 2004 6:16 am

Postby evasive » Mon Jun 23, 2008 1:09 pm

That is odd, this error usually occurs when it is connected to some sort of print server, in particular Apple computers have troubles with that:
http://discussions.apple.com/thread.jsp ... 6&tstart=0

Soo, question is: is it connected directly to the PC with USB or via some sort of network setup?
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 36791
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby jimmylad007 » Mon Jun 23, 2008 4:05 pm

Directly connected.
jimmylad007
Green Belt
Green Belt
 
Posts: 171
Joined: Fri Jun 11, 2004 6:16 am

Postby Karlsweldt » Mon Jun 23, 2008 4:22 pm

You aren't alone.. some other Google links for the same problem, different brands. Mention is noted of a different generic driver that may cure the problem.
I would contact Samsung about the issue.
Do you have to go through a software menu on the printer for setting defaults, or are there some DIP switches to reset for an "emulation" mode?
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 19185
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 0 guests