The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Sep 25, 2018 3:50 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Banned?
PostPosted: Tue Dec 04, 2007 3:40 am 
Offline
Black Belt
Black Belt

Joined: Wed Aug 13, 2003 2:57 pm
Posts: 708
Location: Yorkshire, UK
I can't login using either the 32bit or the 64bit versions of ie7 on Vista Ultimate x64, getting the message:-
Quote:
You have been banned from this forum.
Please contact the webmaster or board administrator for more information.


I'm using the Firefox beta on the same system with no problems. Is this a known issue?

*edit*

Okay, everything is fine under Vista x86, so I know it's a software/network problem. Panic over!! :P

_________________
CALL &BD19 (If you need to ask you don't need to know)
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Dec 04, 2007 8:42 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
cookies... big axe method: set motherboards.org as a trusted site.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group