New Onboard

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

New Onboard

Postby vash » Mon Nov 05, 2007 3:27 am

Hi, i'm new here and was invited by dve83.

btw, can anyone help me find the place where i can change my signature?


Regards
vash
vash
Pilgrim
Pilgrim
 
Posts: 4
Joined: Mon Nov 05, 2007 3:21 am
Location: Cape Town, ZAR

Postby ajrox » Mon Nov 05, 2007 7:37 am

welcome to mobo.org!!!

so, if you look in the middle of your screen and then follow it up to the top, you will see a bunch of little links called :
FAQ, Search, Members, Usergroups, Profile, Messages, Log Out.
just click the PROFILE link and edit any details you would like.
good luck and welcome,
AJ
coming soon to an over clockers dream near you:
EVGA 790i tri SLI
intel core2 quad 9550
6gb G.SKILL DDR3 16000
3X EVGA 8800gts video cards
water cooled fo sho
the rest when i get paid
PS... im gonna break 4ghz easily....
ajrox
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1451
Joined: Tue Nov 19, 2002 4:04 pm
Location: las vegas nevada

Postby vash » Tue Nov 06, 2007 5:08 am

found my profile settings just fine. It's just that i can't find the place where i can edit/change my signature.... can anyone help pls ??
vash
Pilgrim
Pilgrim
 
Posts: 4
Joined: Mon Nov 05, 2007 3:21 am
Location: Cape Town, ZAR

Postby evasive » Tue Nov 06, 2007 7:20 am

second block of settings on your profile page. It's possible you can't put in a signature until after a minimum of 10 posts, not sure.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby vash » Tue Nov 06, 2007 10:56 pm

k, thanks. will wait and see...
vash
Pilgrim
Pilgrim
 
Posts: 4
Joined: Mon Nov 05, 2007 3:21 am
Location: Cape Town, ZAR

Postby gord » Wed Nov 28, 2007 3:27 pm

Had that same problem. Yea, its somewhere around ten, or at least was for me.
I reject you reality and substitute my own.
-Adam Savage
gord
Initiate
Initiate
 
Posts: 20
Joined: Sat Nov 24, 2007 5:31 pm


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests